Jak ustawić 240p jako domyślną jakość na YT?


(system) #1

Witam.

Mam to nieszczęście że do 2016 będę miał internet z Nerwostraty. Wszystko mi się ścina przy tym beznadziejnym łączu stworzonym chyba na potrzeby lat 90 a zamiast liveboxa powinni dawać modem 56k.

Do rzeczy. Czy da się tak zrobić, by domyślnie video włączało się w 240p? Wtedy jakoś da się oglądać filmiki a jakość ich nie jest dla mnie taka ważna. Dotychczas patrzyłem na wtyczki ale każda uruchamiała domyślnie w jakości 720p/1080p. Ja potrzebuję 240p lub nawet 144p. Będzie coś takiego? Bo teraz zatrzymuje się, skacze po jakościach (360p>240p>144p>360p>ścinka> 240p itd.) i nie da sie oglądać.

 

PS Na pochybel Neozdradzie.


(kurzel131) #2

Kojarzę ,że ja na starym pc też nie mogłem obejrzeć niczego w hd czy full hd, jaką masz konfigurację kompa?


(Javapraca) #3

Mozesz zainstalowac dodatki do Chrome i Firefox, ktore ustawia rozdzielczosc filmikow (sa one dostepne pod niebieskimi przyciskami na stronie):

http://www.techmesto.com/play-youtube-in-fixed-quality-chrome-firefox/

 

Mozesz tez ustawic tak niska rozdzielczosc w zewnetrznych playerach i w nich ogladac filmiki z Youtube:

SMPlayer:

http://forum.videohelp.com/attachments/14068-1349031278/smplayer.select.youtube.quality.modes.png

VLC:

http://www.techverse.net/play-youtube-videos-vlc-media-player/

 

Z tym, ze chyba nie wszystkie filmiki na Youtube wystepuja w rozdzieczosci 240p i nizszych.

 

 

PS. Zloz reklamacje w Orange na jakosc swojego lacza - takie transfery w dzisiejszych czasach to skandal.


(Bogdan_G) #4

Na YT w ustwieniach odtwarzania, można zaznaczyć opcję “Mam wolne łącze. Nigdy nie odtwarzaj filmów w wysokiej jakości” - wtedy powinno być dobrze.

Dobrze Tu proponowano SMPlayer. Przypilnować w oknie instalatora, żeby zaznaczyć mu kodeki. Wszytko praktycznie odtworzy. W przeglądarce Firefox należy pobrać dodatek SMPlayerView i po prostu wszystkie filmy YT i na wielu stronach oglądać w oknie tego playera, ktory ma przecież wbudowaną wyszukiwarkę YT.


(system) #5

Kompa mam dość mocnego, może nie na te czasy ale nie jakiś strasznie stary.

Core 2 Duo E8400 3Ghz

2GB RAM

GeForce 7300GT

80GB + 320GB.

 

Zobaczę na te ustawienia YT. Dodatkowo mam taki problem że jak wejdę na stronę główną YT to zawiesza się przeglądarka :confused:


(kurzel131) #6

Zrób test szybkości łącza http://www.speedtest.pl/ wyłącz wszystko co się łączy z netem w tym czasie(aktualizacje, torenty, gry)

 

Inne strony chodzą normalnie? jakie jest wykorzystanie zasobów na yt a innej stronie?.


(Javapraca) #7

 

Zresetuj przegladarke (albo ja przeinstaluj, lub wyprobuj inna). Napisz, jakiej przegladarki uzywasz, to przesle Ci linka do informacji jak ja zresetowac.

 

Moze te problemy z Youtube to nie wina lacza, ale wlasnie przegladarki? Zeby to wykluczyc warto sprawdzic jak sie odtwarzaja filmiki z Youtube w SMPlayerze, albo VLC (jak nie chcesz ich instalowac, to mozesz pobrac je w wersji do rozpakowania i uruchomienia).


(system) #8

Po odpaleniu systemu, eMule, Torrenty itp. wyłączone… To kpina jakaś :x

 

101295102.png


(Ollek22) #9

O ku… A myślałem ze moje do 10 mb/s (realne 1 mb/s) jest z lat 90.


(dragonn) #10

Poważnie to na twoim miejscu problem bym zgłaszał Oragne a nie kombinował z wtyczkami. A jak nie to szukał innego dostawcy.


(LosTigeros) #11

Jaka prędkość masz na umowie?