Jak ustawić kolor tła w Księdze Gości?


(squeet) #1

i na samym końcu zamknąłem


(m89) #2

to wstaw czarny obrazek jako tło


(squeet) #3

zostaje zasłoniony przez białe tlo ze screena. jest to jedność


(inż. Piniol) #4

może przeczyścić cache, albo Ctrl+F5 :roll:


(m89) #5

zamiast cyferek spróbuj wpisać bgcolor="black"


(squeet) #6

Próbowałem, ale to wszystko odnosi się do samej tabelki, a nie do tego, co zaznaczyłem na screenie...

Piniol - aż tak zakręcony nie jestem :clever:

Wsadziłem również na stronkę tą Księgę i mimo ustawienia bckground na czarny, wyświetla się strona dokładnie w postaci jak na screenie.


(inż. Piniol) #7

zapodaj linka do tej strony albo jej kod :]


(squeet) #8

TO ta księga. A kod cały, jaki jest do edycji, jest na screenie

Pomóżcie 8)


(lazikar) #9

Jeśli to cały czas ta sama księga to masz tam w templates plik wpis.tpl.

I tam zmień.

| {nick} |
{data}
|
| {tresc} {mail} {www} {gg} |

[/code]


(squeet) #10

{nick}

{data}

{tresc}


(inż. Piniol) #11

w podkatalogu admin masz plik styl.css

zamień

body {

	background-color: white;

na

body {

	background-color: black;

:]


(squeet) #12

A powiedzcie mi jeszcze, skoro już macie wgląd w kod 8)

Czemu jak klikam w ikonkę emotikona, nie dodaje sie jego odpowiednik w oknie edycji, a jak kliknę np. w pogrubienie czy kursywę, od razu zamyka mi okienko i wyrzuca komunikat, że nie wypełniłem wszystkich pól :expressionless:

Różnie bywa również z polskimi literami... W IE nie ma ś... Co to :frowning:


(Daro U) #13

Co do BBCode, to udało mi się rozwiązać twój problem, zamieniając w kodzie button na span, będzie to wtedy wyglądać jak TUTAJ, a co do emotikon to w mojej ksiege testowej wszystko działa jak powinno, a polskich liter może niebyć z powodu braku deklaracji kodowania polskich znaków


(squeet) #14

:bukiet:

A powiedz mi, da radę jakoś tą deklarację wpisać? Widzę na screenie, że masz Treść pisane normalnie... W FF i IE nie ma ś tylko dziwny znak. No i tekst tak samo :frowning:


(Daro U) #15

do sekcji

w index.php, a jak to nie pomoże to: widok>>kodowanie znaków i wybierasz europa środkowa ISO lub ISO-8859-2

zmień prawa dostępu pliku config.php na 666


(squeet) #16

W index.php? Gdzie dokładnie...

onMouseOut="hideDescription();">  b   button > < button onclick="guestText.value+=''" onMouseOver="showDescription('Kursywa: tekst');"

Który?


(Daro U) #17

Zamień tę linię na tą

echo("BBCode: b   i   u  url color");[/code]

(squeet) #18

Problem rozwiązany dzięki zaangażowaniu jonasa

Dziękuję serdecznie Tobie :bukiet: jak i całej reszcie. Pozdrawiam