Jak ustawić w BIOSie bootowanie?


(Pudzian4) #1

Witam, piszę ponieważ mam problem a mianowicie nie wiem

Informacje z Everest

Pole Wartość

Właściwości BIOS'u

Typ BIOS'u Award Modular

BIOS Version 1007

Typ BIOS'u Award Award Modular BIOS v6.0

Informacja z BIOS'u Award ASUS P4PE-X ACPI BIOS Revision 1007

Data BIOS'u systemowego 11/10/03

Data BIOS'u wideo 08/01/03

Producent BIOS'u

Nazwa firmy Phoenix Technologies Ltd.

Informacje o produkcie http://www.phoenix.com/en/products/default.htm

Uaktualnienia BIOS'u http://www.esupport.com/biosagent/index ... fererid=40

Proszę o pomoc :smiley: :smiley:


(system) #2

a np. tak

http://www.hotfix.pl/ustawienie-kolejno ... o-a131.htm

czytaj troszke :slight_smile:


(system) #3

Zatrzymaj start komputera klawiszem Delete i w Twoim BIOSie przejdź do zakładki Boot i klawiszami "+","-" i "Enter" ustaw pozycję "1" tak, aby był tam "IDE Hard Drive". Potwierdź klawiszem F10 i zrestartuj komputer.

Nie piszesz, po co chcesz ustawiać bootowanie? Jeśli zamierzasz reinstalować system z płyty CD, to wówczas w pozycji "1" powinien być "ATAPI CD ROM", a w którejś kolejnej "IDE Hard Drive".


(adam9870) #4

format-systemu-win7-t483156.html#p3045204


(Pudzian4) #5

U mnie w BIOSie w zakładce Boot jest takie coś http://imageshack.us/photo/my-images/339/biospt.jpg/ JAK TO USTAWIĆ Żeby było Włączone bootowanie :smiley: ?? ??

-- Dodane 27.05.2012 (N) 17:13 --

A opcje Removable Device wyłączyć czy włączyć jak chce z płyty ?? :smiley:


(system) #6

Przecież wszystko Ci napisałem wyżej! Cytuję: " Jeśli zamierzasz reinstalować system z płyty CD, to wówczas w pozycji "1" powinien być "ATAPI CD ROM", a w którejś kolejnej "IDE Hard Drive". Napisałem również, jak to zmienić: "+", "-" i "Enter".

Jeśli chcesz reinstalować system z płyty, to "ATAPI CD ROM" musi się znaleźć koniecznie przed"IDE Hard Drive".

"Removable Device" może sobie być, ale niżej niż "ATAPI CD ROM".


(hirem) #7

Opcja Removable Device dotyczy dyskietki jeśli masz na disable to jest wyłączona i nie jest widoczna w systemie w Mój komputer, enable ustawienie powinno się pojawić . Atak to masz widoczne dyski i napędy. Jesli nie używasz dyskietek to disabled możesz zostawić i przesunąć na najniższą pozycję przyciskami chyba + i - albo strzałkami. Powinieneś mieć z boku ekranu gdzie jest ucięte zdjęcie nawet opis jak ustawiać jakimi przyciskami. Czy też prubując jak jest zaznaczone próbować plusami albo strzałkami żeby się przesunęło i pustawiać tak żeby albo dysk albo napęd był pierwszy w zależności jak chcesz. Może czasem opcja przesuwania się umożliwić jak na danej pozycji np atapi wciśnesz enter to może się pojawić okno z listą i wtedy przesuwać. Po ustawieniu poszczególnych pozycji według potrzeb przeważnie żeby zapisać ustawienia wciska się F10 zboku może masz taki wpis klawisza jako zapisujący ustawienia przy wyjściu z biosu czyli save.


(Pudzian4) #8

Zrobiłem tak jak napisał Poraj i tak nic nie było :expressionless: w zakładce main ustawiłem primary device na cd-rom i odpaliło :smiley:


(Jelonek Justyna) #9

Próbowałam zrobić obraz w programie nLite i wogóle nie widział plików systemowych Windows...