Jak usunąc pozostałości po Karcie sieciowej?


(Ploki622) #1

Witam,

Mam następujący problem otóż posiadam Internet radiowy z zewnętrzną kartą sieciową nie dawno założyłem sobie neostrade, którą podzieliłem przez Router(Pentagram Cerberus P 6331) i chce za pomocą kabla enternet podłączyć go do komputera, moje pytanie jest jak usunąć wszelki pozostałości po karcie sieciowej zewnętrznej tak żebym mógł podłączyć neostrade bez żadnych problemów??


(Brtx) #2

Cudów nie ma.

Należy wyciągnąć kartę wifi z komputera, za pomocą Dodaj/Usuń Programy odinstalować sterowniki.

Osobiście uważam, iż wystarczy wyłączyć tą kartę w Menadżerze Urządzeń i będzie dobrze.


(Ploki622) #3

Nie podziałało dalej nie mogę się połączyć z neostradą


(Brtx) #4

Może to problem błędnej konfiguracji routera?


(MrAsusrp6) #5

Czy konfigurację routera masz tak ustawioną ?

Kto szuka w sieci nie błądzi


(Ploki622) #6

Tak, mam takie same ustawienia

A może nie nadaje się do tego moja karta sieciowa wbudowana w płytę Główną

Fast Ethernet oparta na SiS 900


(MrAsusrp6) #7

A kiedy podpisałeś umowę ?

Może jeszcze nie masz skrosowanej lini pod Neo więc i internet jeszcze nie dociera.


(Ploki622) #8

Neostrada działa mi już na drugim kompie

Kiedy dostałem wysłałem meila na pomoc techniczną w sprawie możliwości połączeniu neostrady i radiowego na jednym kompie na raz dostałem taką wiadomość:

Witam, jeśli konfiguruje Pan router z poziomu innego komputera i uruchamia Pan internet za pośrednictwem routera na tym komputerze ciężko będzie mi Panu pomóc. Problem leży po stronie tego komputera z wieloma interface'ami do internetu. Najprawdopodobniej gubi się system operacyjny i nie wie przez którą kartę kierować ruch sieciowy w danym momencie.


(Brtx) #9

No dobra, ale jak wyłączysz kartę wifi w menadżerze to co niby ma się system gubić? Wszak zostaje tylko jeden interfejs do dyspozycji.

Wyłącz kartę wifi, następnie podaj wynik polecenia Start > Uruchom... > cmd > ipconfig /all


(Ploki622) #10

dobra, oto wynik http://s2.zapodaj.net/98501357.jpg.html

A ma to znaczenie ze na moim drugim kompie na tym co chodzi Neostrada przez Router nie jest zainstalowany SP2 tylko SP1??


(Brtx) #11

Nie wydaje mi się by SP miał tu cokolwiek do rzeczy.

Natomiast co do screena, czy aby na pewno masz jakąś kartę sieciową w komputerze?

Widać tylko Bluetooth... :slight_smile:


(Ploki622) #12

Zobacz teraz http://s6.zapodaj.net/57887690.jpg.html


(Brtx) #13

No teraz doszła do tego karta WiFi, ...jesteś pewnien iż karta sieciowa (zwykła) jest poprawnie zainstalowana w Twoim systemie? Np.: jeśli to karta zintegrowana z płyta główną, sprawdź czy jest włączona w BIOS-ie, itp


(Ploki622) #14

Nie wiem za bardzo jak to zrobić może wy wiecie??

Nazwa płyty głównej ASRock K7S41GX


(Brtx) #15

Przy uruchamianiu komputera naciśnij F2

W menu BIOS-a wybierz Advanced a tam Peripheral Configuration

W kolejnym menu, wybierz Onboard LAN i przestaw na Enabled

F10 by zapisać i wyjść.


(Ploki622) #16

Już było ustawione na Enabled nie wiem co zrobić kiedy podłączam kabel i daje na połączenie Lokalne połącz to po chwili pokazuje się połączone ale net nie działa żadna strona, komunikator nic


(Brtx) #17

A co wtedy widać w ipconfig /all


(Ploki622) #18

Tak to wygląda http://s1.zapodaj.net/26297900.jpg.html


(Brtx) #19

Wygląda całkiem dobrze, mam kilka pytań o drugi komputer:

  • czy dostaje adres podobny do tego wyżej, tj. 192.168.2.xxx ?

  • czy z komputera 1 możesz spingować komputer 2 i na odwrót ?

Dodatkowo:

  • czy czasem nie masz włączonych jakiś proxy serwerów w firefoksie/komunikatorze ?

(częsta rzecz w sieciach WiFi)


(Ploki622) #20
  1. Tak jest podobny adres

  2. nie wiem za bardzo co to znaczy spingować ale na drugim komputerze mogę wejść w ustawienia Router a na 1 nie

  3. Nie, żadnych proxy