Jak usunąc skrót klawiszowy "alt+c" otwierający ATI CCC


(Gwektor) #1

Witam. mam problem z pisaniem bo pod alt+c mam ustawione otwieranie ATI CONTROL CENTER i nie mogę pisac 'ci'. czy ktoś może wie jak to przestawic, bo przez to przestaję używac polskich znaków.

z góry dzięki


(Borys951) #2

w ciemno masz ATI. Musisz wejśc w ATI Catalyst Control Center i wyłączyć skróty klawiszowe


(Agatonster) #3

WekT

Poczytaj - Konkretne tematy… ze zwróceniem szczególnej uwagi na pierwszy post.

Proszę poprawić tytuł tematu na konkretny, mówiący o problemie.

W tym celu proszę użyć przycisku ac7a4cd89050aa6e.gif przy poście otwierającym ten temat.

Zignorowanie prośby będzie skutkowało usunięciem tematu do Kosza.


(Gwektor) #4

ok- post i temat poprawione, sorki.

probowałem wchodzic w aplikację ATI CCC, ale niestety nie mogę tam znaleźc nic co dotyczyłoby skrótów klawiszowych, w panelu sterowania w klawiaturze też nic pomocnego nie znalazłem.

huhu, zajrzałem na jakieś zagraniczne forum i też nie znalazłem nic pomocnego, go tego okazuje się że wiele osób złorzeczy na ATI- fajnie :?


(Longhorn2009) #5

Już wiem odinstaluj te sterowniki Catalyst czy jakie tam, a zainstaluj Omega Driver. Pomoże na 100%.


(Borys951) #6

jak to nie ma :stuck_out_tongue: Prawoklik na pulpit otwierasz ATI CCC dogóry masz pare zakładek wchodzisz w klawisze dostępu–>menadżer klawiszy dostępu i wszedzie odznaczasz żeby nie było ptaszków w okienkach i powinno działać


(Gwektor) #7

nie ma czegos takiego jak klawisze dostępu

i w żadnej z zakładek nie ma nic co dotyczyłoby klawiszy

post-32005-13856533628714_thumb.jpg


(Kamil Pro) #8

proszę bardzo:

http://img146.imageshack.us/img146/2795/atisv2.jpg

wchodzisz na te opcje i wyłączasz Enable Hotkeys (jeśli masz ENG)


(Gwektor) #9

Dzięki, ze to pokazujesz tylko kurcze nigdzie nie mogę takiego czegoś znaleźc- jedyną rzeczą jaka otwiera mi się na temat Ati jest okno wklejone w poprzednim poście.


(metiu) #10

wejdź do panelu sterowania i odinstaluj ATI Catalyst Control Center… dziwne, że nie masz takiego okna jakie wkleił KaMiLiOnAiRe, ale z tego co widzę masz włączony jakiś podstawowy układ CCC - może masz gdzieś opcję uruchomienia zaawansowanego widoku - jak tak to go przełącz i odpal CCC. Nigdy nie zagłębiałem się w to centrum, bo nigdy go nie instalowałem :slight_smile: W przypadku braku zaawansowanego widoku - możesz spróbować uruchomić jeszcze raz instalator sterownika i tam może być zaawansowany widok.


(Super Dzulietta) #11

witam a ja mam to samo pytanie, nie znam się na kompach kompletnie kupiłam wypasionego laptopa i mam problem z alt+c bo się włącza to p***** CCC ATI i mam wersje podstawową to co zamieścił wczesniej WekT i nie ma tego Hotkey nigdzie (wierz mi przeszukałam wszystko) co mam zrobic aby odblokowac ci, plissssssssssss niech ktoś mi poradzi


(metiu) #12

najwyraźniej nie doczytałaś mojej wiadomości tak więc zacytuję ją jeszcze raz: wejdź do panelu sterowania i odinstaluj ATI Catalyst Control Center… - dosłownie pierwsze zdanie :slight_smile: (jeżeli nie wiesz jak to odinstalować to zrób tak: START—>PANEL STEROWANIA —> PROGRAMY —> PROGRAMY I FUNKCJE —> znajdź ATI Catalyst Control Center (albo ATI CCC lub coś podobnego) —> kliknij na to lewym klawiszem myszy —> z górnej belki wybierz ODINSTALUJ —> postępuj z informacjami na ekranie)

ewentualnie jak nie chcesz odinstalowywać to na tym forum było mnóstwo takich pytań - odpowiedzi znajdziesz np. tutaj lub tutaj - do wyboru do koloru :slight_smile:


(Super Dzulietta) #13

hej odinstalowałam i teraz zainstalowałam na 32 bit VISTe ale nie wiem jaka mam czy moze mam 64 bit-ową? jak to sprawdzic? mam proscesor core2duo t5250, ati radeon hd 2400xt

plisss pomocy, na priva wyslalam wiadomopsc, juz nieaktualna


(metiu) #14

Typ systemu sprawdzisz bardzo szybko poprzez:

START —> prawym klawiszem myszy na KOMPUTER i wybierz WŁAŚCIWOŚCI —> w oknie SYSTEM masz “Typ systemu: 32-bitowy/64-bitowy system operacyjny”.

Alternatywna droga: START —> PANEL STEROWANIA —> SYSTEM I KONSERWACJA —> SYSTEM.

Nie bardzo rozumiem teraz co zainstalowałaś i co odinstalowałaś :slight_smile: Nie miałem do czynienia z 64-bitowymi systemami, ale z tego co mogę się domyślać sterowniki pod 32-bitowy system NIE BĘDĄ działać (i chyba instalować) pod 64-bitowym (i na odwrót: te z 64 na 32-bitowym). Proszę Cię pisz nieco składniej, bo nie bardzo rozumiem o co Ci w pewnym momencie chodzi, więc mogę nie dać Ci dobrej odpowiedzi (np. skoro odinstalowałaś ATI CCC to co instalowałaś? itd. itp. :slight_smile: ).


(radko11) #15

Możesz:

1.W rejestrze otwierasz po kolei:

HKEY_CURRENT_USER\Software\ATI\ACE\Settings\Runtime\LaunchKeys\HKLaunchDB

i zmieniasz ctrl+c na, np.; ctrl+g

Wówczas masz zwolnioną literę c.

lub

2.w samym programie ATI zmienić konfigurację liter (gdzieś w opcji klaiwatury?) lecz nie pamiętam gdzie dokładnie bo się ATI pozbyłem.


(metiu) #16

rady może (nie sprawdzałem, bo jak wcześniej napisałem nie instaluję CCC, a jeżeli zdarzy mi się to go od razu wywalam) i dobre, ale:

rada 1. dziewczyna nie zna się na rejestrze - lepiej niech tam nie zagląda :slight_smile:

rada 2. kiedyś sprawdzałem tą opcję i pomimo zmiany konfiguracji liter + wyłączenia całkowitego hotkey’a - nie pomogło, dalej nie miałem Ć… aż dziw bierze, że przez tyle miesięcy (lat?) ATI nie poprawił tego błędu :confused:


(Super Dzulietta) #17

a więc od początku, odinstalowałam ATI ale odinstalowało mi się wszystko, więc ściągnęłam ze stronki sterowniki do karty ati radeon hd2400xt i ściągnłam to na kompa i zainstalowałam, teraz jest to ati w programach ale nie ma już żadnego CCC i działa ć

a pytanie mam takie czy gry wszystkie nowe - najnowsze bedą działać na tych sterownikach? czy mam ściągnąć coś innego? proszę o poradę,

p.s. mam 3,2 bit (sprawdziłam :))


(metiu) #18

Jeżeli pobrałaś je ze strony ATI to na pewno będą działać. Na to czy gra się uruchomi ma nie tylko karta graficzna (i sterowniki) wpływ - oprócz tego jeszcze procesor i pamięć. Z doświadczenia jednak Ci powiem, że do grania nadają się albo komputery stacjonarne (masz możliwość zaktualizowania wszystkich podzespołów), albo po prostu konsola - laptopy są dobre w pewnym okresie czasu, a wraz z pojawianiem się nowych gier zauważysz spadek wydajności, ale co się dziwić - technologia wciąż idzie do przodu :slight_smile: Cieszę się, że wszystko działa :slight_smile:


(Frog6) #19

Witam, szukając sposobów rozwiązania problemów ze skrótem klawiaturowym ALT GR + c, trafiłam na to forum. Postępowałam zgodnie z radami i udało mi się likwidować ten problem:), ale pojawił się kolejny. Skrót co prawda zniknął, ale zniknęła również litera “ci”, jest Ć, ale nie ma małego odpowiednika tej litery. Czy ktoś mógłby mi pomóc odzyskać tę literę? Prosiłabym o instrukcję krok po kroku, nie jestem bowiem biegła w dziedzinie komputerów.


(Ewerton22) #20

Mam dokładnie taki sam problem jak koleżanka w poscie powyzej. Czy ktos z was wie jak to rozwiazac?