Jak wgrać firmware do creative zen v?


(SETi) #1

Duzo o tym szukałem i nic nie mogłem znaleść. Potrzebuje instrukcji po kolei bo nawet nie mam firmware i nie wiem jak je wgrać do odtwarzacza.


(Adalbert) #2

Tak ciężko na stronę pomocy na oficjalnej stronie creative wejść?

http://support.creative.com/downloads/w ... &bLatest=1


(SETi) #3

Widze tam tylko dwa pliki do pobrania i nawet nie wiem który jest właściwy? A co najgorsze nie mam instrukcji jak wgrać to firmware.


(Adalbert) #4

Plik z firmwarem jest jeden (nie wiem jak szukasz), a instrukcja jest w szczegółach:

"To install this firmware

  1. Download the ZENV_PCFW_L22_1_32_01e.exe file into your local hard disk.

  2. Close all application windows that are currently running on your computer.

  3. Connect your player to your computer.

  4. Double-click the downloaded file and follow the instructions on the screen."

Masz/miałeś angielski w szkole? Jak nie to masz masę translatorów w internecie, chociaż nie wiem czego można w tej instrukcji nie zrozumieć...


(SETi) #5

Angielski miałem w szkole ale nic nie umiem :frowning: Przełumaczyłem ten tekst o tak i wydaje mi sie że dobrze.

Aby zainstalować ten firmware

  1. Pobierz plik ZENV_PCFW_L22_1_32_01e.exe na lokalnym dysku twardym.

  2. Zamknij wszystkie okna aplikacji, które są aktualnie uruchomione na komputerze.

  3. Podłącz odtwarzacz do komputera.

  4. Kliknij dwukrotnie pobrany plik i postępuj zgodnie z instrukcjami wyświetlanymi na ekranie. "


(Adalbert) #6

Tak, Google translator u Ciebie też działa jak widać...

W czymś jeszcze problem?


(SETi) #7

Jeszcze zapytałbym jeśli mozna czy jeżeli na wyświetlaczu widnieje napis creative taki jak na początku startu odtwarzacza to mozna wpinać go do kompa i włączać ten wcześniej pobrany plik? Jak na razie komp. nie widzi odtwarzacza nie wiem jak będzie przy włączeniu tej aplikacji.


(Adalbert) #8

Włącz i wyłącz odtwarzacz, podłącz pod komputer i uruchom ten plik z firmware i postępuj wg instrukcji - wszystko powinno zakończyć się pomyślnie.


(Trol01) #9

Witam. Moj Zen 4GB działał prawidłowo przez pierwsze 3 tygodnie. A teraz wyświetlacz świeci na biało i nic ie pokazuje. odtwarza muzyke ale bez wyświetlacza to mnie nie satysfakcjionuje. Czytał że to może być wina softu. chciałbym zmienić soft ale do tego jst potrzebny sprawny wyświetlacz. Poradzicie mi jak to zrobić i czy jest jakaś inna możliwość zmiany tego softa? Z góry dziękuje i pozdrawiam


(Adalbert) #10

"chciałbym zmienić soft ale do tego jst potrzebny sprawny wyświetlacz" wyświetlacz w sensie ekran komputera. Zrób wszystko zgodnie z instrukcją u góry, a update powinien się udać.

Inna możliwość, to gwarancja (jak satysfakcjonuje Cię czas jaki spędzisz bez odtwarzacza i wada nie była spowodowana przez Ciebie, to jest to najbezpieczniejsza forma naprawy) bądź serwis.


(Nowik1996) #11

słuchajcie , ja podłączam swoją mp3 i mi wyskakuje , że nie jest podłączona ??


(Sowka91) #12

też mialem taki problem , w taki wypadku musisz odnalezc idealną wesje firmware psującą do twojego odtwarzacza. ja mam naprzyklad zen V (video) , dopiero za 3cim razem znalazłem właściwą.

„Firmware problem”. Okazało się że pomoc Creativa jest zrobiona „dobrze do czasu”. Mianowicie okazało się że znalezienie pomocy do tego modelu nie jest takie proste. Odmiany modelu Creative Zen V są 4.

Zen V

Zen V Plus

Zen V (video)

Zen V with video

Z czego tylko pierwsze dwie są na stronie głównej pomocy technicznej Creativa. Zdjęcia takie same. Dopiero w Recovery mode znalazłem pełną nazwę urządzenia (w moim wypadku była to trzecia pozycja). Pobrałem firmware i zaaplikowałem do odtwarzacza. Sukces.

Tu adres strony dla osób szukających pomocy do swojego creativa.

http://forum.mp3store.pl/topic/62969-ze ... rzeczytac/

Ogólnie polecam całe forum http://forum.mp3store.pl/ gdyż to istna składnica użytecznych danych na temat przenośnych grajków.


(Guasto) #13

Cześć,

też mam ZEN V (Video) v2.1.10

Zrobiłem - chyba - wszystko co trzeba (czytałem: Re: Jak wgrać firmware do creative zen v?)

a mój komp nie widzi mojego Zena... i już (wstawiłbym tutaj jakąś emotikonkę, ale nie ma wystarczająco smutnej i zmęczonej)

Jeśli jest ktoś komu skutecznie udało się wgrać oprogramowanie niech zdradzi tajemnicę.

Pozdrawiam

-- Dodane 04.02.2011 (Pt) 12:07 --

Rozwiązanie problemu znalazłem tutaj:

http://www.serwis.powersales.pl/?strona ... roduktu=17

Dokładniej, ten fragment:

Odtwarzacz nie chce się uruchomić / nie działa prawidłowo po wgraniu nowego firmware'u

  1. Wyłącz urządzenie

  2. Odłącz urządzenie od komputera

  3. Przyciśnij przycisk "play" i trzymaj przyciśnięty podczas wykonywania czynności 4 i 5.

  4. Przy użyciu cienkiego przedmiotu (igła, szpilka, spinacz biurowy lub podobne) wciśnij przycisk znajdujący się w małym otworze z napisem "reset".

  5. Włącz odtwarzacz. Na wyświetlaczu pojawi się napis "recovery mode" z czterema opcjami do wyboru:

Clean up - kasuje zawartość pamięci urządzenia (uwaga wszystkie pliki wgrane na odtwarzacz zostaną usunięte!)

Format All - pamięć urządzenia zostanie sformatowana

Reload Firmware - w urządzeniu będzie można ponownie wgrać firmware

Reboot - urządzenie zostanie zrestartowane

  1. Wybierz opcję "Reload firmware" i zatwierdź jej wykonanie.

  2. Podłącz urządzenie do komputera

  3. Otwórz pobrany na komputer plik firmware i wykonuj polecenia, które pojawią się na ekranie.

Pewnie większość dotarła na tę stronę, ale ja dopiero wczoraj.

Pozdrawiam.


(17benjamin) #14

No wszystko zrobiłem prawie do samego końca... no właśnie prawie;x bo kiedy odpalam firmware to wyskakuje mi komunikat, że odtwarzacz nie jest podłączony... nie mam pojęcia co zrobić, żeby go zobaczył;o


(igrek) #15

Post wyżej masz napisane jak to zrobić


(17benjamin) #16
  1. Otwórz pobrany na komputer plik firmware i wykonuj polecenia, które pojawią się na ekranie.

otwieram i wyskakuje, że odtwarzacz nie jest podłączony...

znalazłem na innym forum podobny problem tyle, że odpowiedzi brak;d koleś nawet fotkę wrzucił

http://obrazki.elektroda.net/46_1269796069.jpg dokładnie to samo mi wyskakuje...


(Guasto) #17

Cześć,

dwa miesiące temu pisałem jak wgrać Firmware.

Wtedy wszystko poszło gładko.

Niestety kilka dni temu Firmware w moim Zenie padł ponownie i niestety - podobnie jak Mylfon - nie mogę wgrać oprogramowania (Your player is not connected, pease connect your player) mimo że wszystko robię tak jak to opisałem w lutym, wziąłem nawet drugi kabel i nic.

Mylfon, znalazłeś rozwiązanie?

Pozdrawiam,

guasto

-- Dodane 10.04.2011 (N) 16:24 --

No, wszystko jest OK.

Wgrywanie nie szło gdy próbowałem wgrać oprogramowanie ściągnięte kilka dni temu, ale gdy postanowiłem wgrać to ściągnięte dwa miesiące temu wszystko poszło jak należy. Niby wersja jest ta sama (1.32.1.0) ale zajmuje 5,43MB, a ta "nowa" 5,34MB - może to była przyczyna? Nie wiem.

Pozdrawiam


(17benjamin) #18

u mnie nie ma znaczenia niestety;/ miałem obie wersje instalki i lipa.


(Anisua) #19

A ja dzięki Wam odpaliłam moją mp3:)

Ściągnęłam firmware ze strony http://support.creative.com/downloads/d ... adId=10335

wgrałam na dysk, potem uruchomiłam program, wtedy podpięłam mp3 do komputera i ...poszło! !!

Wcześniej tez pojawiał mi sie komunikat: Your player is not connected, pease connect your player...ale podczas wgrywania nic się nie działo...

Aha..wiem, ze to pewnie wiadome, ale nalezy powyłączać wszystkie aplikacje, pocztę, działające w tle odtwarzacze,np. windows media player...

Dzięki!:slight_smile:


(Jarek508 1995) #20

Witam... Ja mam troche inny problem, a mianowice gdy wlaczam swoja mp4 automatycznie na jej wyswietlaczyu pojawia sie jakas aktualizacja... Przy ok.85% zatrzymuje sie i dalej nic(tzn.albo sie bateria wyczerpie albo stoi dalej) Próbowałem resetu trwalego i to nie raz, lecz na daremno... Moze ktos z Was ma jakis pomysl co mozna zrobic... Prosze o pomoc....