Jak włączyć akceleracje sprzętową w Firefox 4.0?


(Benson85) #1

Witam chciałbym się dowiedzieć jak włączyć akcelerację sprzętową w firefox 4.0. Szukałem w Google lecz znalazłem tam tylko takie wątki w których w about:config cytuje ,,Na pasku filtru, wyszukujemy “mozilla.widget.render-mode” i otwieramy ten wpis podwójnym kliknięciem. Zmieniamy wartość z obecnej na 6."

Niestety w najnowszej stabilnej wersji nie znalazłem w "about:config tego mozilla.widget.render-mode" ani też tego "gfx.3d_video.enabled" do włączenia akceleracji grafiki 3D. Natomiast w stabilnej wersji znalazłem jedynie "gfx.font_rendering.directwrite.enabled" w którym to wartość zmieniłem na true.

Wychodzi na to że z tych wszystkich wartości z wersji beta została tylko ta jedna, lub te dwie pierwsze zmieniły swoje nazwy, w każdym razie chciałbym zapytać czy coś jeszcze powinienem zmienić oprócz tej jednej wartości ostatniej wymienionej. Może ktoś pomóc?


(system) #2

Zdaje się że można to zrobić w opcjach. Wchodzisz w opcje potem zaawansowane i tam chyba można włączyć.


(Benson85) #3

W zasadzie jest taka opcja, czyli czyżby "gfx.font_rendering.directwrite.enabled" się automatycznie zmieniało na true gdy tylko przeglądarka tego wymaga?

Czy może to jest opcja aby ciągle używało wspomagania karty graficznej nawet gdy przeglądarka tego niby nie potrzebuje, przez co odciąża procesor?


(Johny) #4

about:support pokazuje ustawienia,zwróć uwagę czy font.rendering ma wartość true,DirectWrite,też,itd.


(Benson85) #5

ok dzięki


(Darth Samotnik) #6

Witam

Nie zakładając nowego tematu,na to samo zagadnienie tylko o wyłączeniu tej akceleracji bo mi nie potrzebna jest.Jak ją wyłączyć by automatycznie się nie uruchamiała,bo trochę za wysoką temperaturę grafy mi ona zapodaje.Może ktoś wie?


(Benson85) #7

Narzędzia>opcje>zaawansowane>karta ogólne i odznacz tam ,,korzystaj z akceleracji sprzętowej kiedy jest dostępna" Wydaje mi się że to na pewno, ale jeszcze może też about:config i gfx.font_rendering.directwrite.enabled ustaw na false chyba że już masz na false to nie ruszaj, możesz jeszcze to przetestować gfx.font_rendering.directwrite.use_gdi_table_loading ustawiając na false i zobaczyć jak będzie się zachowywać przeglądarka