Jak włączyć rozruchu płyty z Windowsem w UEFI


(Swirekpk) #1

Witajcie, zamiast BIOSu mam u siebie UEFI, jest to nowy komputer więc chce zainstalować system, gdy pojawia się logo Asus naciskam F8, mam do wyboru "boot device" i wybieram płytę z Windowsem która jest w napędzie, i teraz powinno mi się wszystko odpalić, ale mnie przenosi do UEFI. Czytałem, że trzeba zmienić secure boot czy coś, ale nie wiem gdzie to zrobić.

Tak to mniej więcej wygląda:


(mrFreeze) #2

Secure boot masz na disable widzę. Poniżej masz OS type tam zmień na Legacy zapewne czy coś innego.


(Swirekpk) #3

W OS type mogę zmienić na Windows UEFI albo Other OS, zmieniałam na oba i nie działa.


(JNJN) #4

Jesteś pewien, że płyta DVD z Windows 7 OK, sprawdź na innym kompie, czy bootuje?

Bo na tych ustawieniach biosu powinien ruszyć?


(Swirekpk) #5

A może jednak zła płyta, bo wrzuciłem starą 7 32 bitową i odpaliło się menu, a ja jak debil próbowałem z tym robić ...


(Dimatheus) #6

luckyskill , proszę o kontakt na PW. Do tego czasu zamykam.

Pozdrawiam,

Dimatheus