Jak wyciągnąć sterowniki do grafy zainstalowane już?


(Paluch Ti) #1

siemka. Mam taki problem bo potrzebuje sterowniki do grafy. I jak zainstaluje win xp sp2 to mu się same instalują a jak zainstaluje win xp bez dodatków to się nie instalują:frowning: czy da się jakoś je wyciągnąć z tego sp2? i później je zainstalowac na xp bez service packów?


(Bolek Wredota) #2

hmmm... nie wiem o co Ci dokładnie chodzi z tym wyciganiem sterowników...nie mozesz poporstu sciagnac z neta nowe sterowniki i je poprostu zainstalowac??


(Mlajtner) #3

systemowe sterowniki są gorsze od dedykowanych


(Bolek Wredota) #4

O! właśnie...


(Mycek6) #5

Sterowniki które są wbudowane w Winie to sterowniki ogólne.

Już Ci wyjaśniam :

Win ma zintegrowane karty producentów np. NVIDIA i ATI, są one dla wszystkich kart tego samego producenta takie same, nieważne czy miałbyś Geforce 5200 czy mx 200.

Dlatego polecam ściąnąć oryginalne stery :

NVIDIA :

http://www.nvidia.pl

ATI:

http://ati.de/support/driver.html


(Remix) #6

Witam!

KYNEK jechałeś na sterach z systemu mając kartę 7900GS? Jestem w szoku!

http://www.nvidia.com i ściągnij ForceWare najnowsze (oczywiście wybierz odpowiednie - system i seria kart).


(Paluch Ti) #7

nie nie nie! wszyscy sie mylicie! mi chodzi o starego kompa (laptopa) i on ma grafe jakąś trident cyberblade i sciągłem juz tyle sterków z neta a żadne nie działały a ten ogolne z win xp działają. mi tylko chodzi o takie sterki zeby dobrze grafika była wyswietlana i system normalnie działał. nie chodzi o gry.


(Jjoasz) #8

na sterownikach producenta tez nie chce dobrze chodzic ?

masz grafike zintegrowana z plyta glowna , wiec powinny wystarczyc sterowniki producenta,ew. jakies zmodowane z sieci o ile to jakis popularny model/producent;

a jesli wszystko gra na windowsowych , to zostaw;

sp2 jest potrzebne ,nawet na starym sprzecie a tym bardziej laptopie,jak nie masz miejsca na dysku , to sprobuj win_lite pl -mocno okrojony,ale calkowicie sprawny OS


(Mlajtner) #9

znależć stronę producenta laptopa iii...


(Paluch Ti) #10

tylko ze na stronie producenta nie ma. laptop jest firmy toshiba.


(Mlajtner) #11

a na tej stronie

http://www.download.net.pl/c146/Trident/


(Paluch Ti) #12

z tej tez nie działają.


(Błażej) #13

Zapewnie instalowałeś stery na stery i w tym pewnie tkwi problem.

Musisz odpowiednio usunąć całe sterowniki zanim zainstalujesz kolejne.

Poszukaj na forum : Jak odinstalować sterowniki.


(Paluch Ti) #14

nie.

Instalowałem na czystym systemie. TZN w menadżerze urządzeń wykryło Inne urządzenia VGA coś tam:P ale chodziło na pewno o grafikę.