Jak wykurzyc "złodzieja" neta


(Krzysiu9922) #1

Witam.

Mam internet radiowy i od paru dni kulawo działa. Dziś korciło mnie aby sprawdzić czy ktoś czasem się podpiął pod moje pasmo... i tak tez się stało, moja siec nie jest chroniona, gdyż nie wiem jak zabezpieczyć się przed włamami, mam router TP-Link WR543G.

Proszę o szybką pomoc w "wykopaniu" pijawy, oraz pomoc w zabezpieczeniu mojej sieci, za pomoc z góry dziękuje.


(Redghost) #2

http://www.tp-link.com/english/soft/2008716160729.pdf

Włącz szyfrowanie str. 31

Załóż autoryzacje po adresie Mac kart sieciowej str. 35


(Bor1904) #3

podejrzewam, że nie posiadasz swojego pasma ;]

tp-link wr543g instrukcja

to hasło wpisane w google daje nieoczekiwanie w pierwszym wyniku odnośnik do pdf zawierającego instrukcję obsługi tego routera.

Na przyszłość:

http://www.sieci-komputerowe.net/poradn ... c-z-google

pozdrawiam


(Krzysiu9922) #4

Nie mogę włączyć szyfrowania, gdy zakładam hasło dla dowolnego szyfrowania, po zapisaniu ustawień net przestaje działać.


(roobal) #5

Podłącz się do routera przez kabel i dopiero wtedy konfiguruj ustawienia sieci bezprzewodowej. Mam ten sam router, więc mogę Ci podrzucić zrzuty ekranu jak dobrze skonfigurować sieć bezprzewodową.

image_id: 3628

Jeśli komputery w twoim domu są dość blisko routera, ogranicz zasięg sieci bezprzewodowej

image_id: 3629

Hasło do celów prezentacji jest oczywiście zmienione. Hasło można wygenerować, np. przy pomocy programu KeePass ale najlepiej wymyślić osobiście. To samo hasło musisz podać w każdym komputerze, w systemie, który ma się łączyć bezprzewodowo z siecią.

Pozdrawiam!


(Redghost) #6

Ponieważ takie same szyfrowanie powinieneś mieć ustawione u siebie na komputerze - jeśli korzystasz z WiFi - w profilu połaczenia.


(pysiu) #7

i dla tego jak kolega pisał należy robić to za pomocą kabla :slight_smile:


(Redghost) #8

Nie ma takiej potrzeby, skoro sieć WiFi działa wystarczy zalogować się na router po WiFi - dokonać ustawienia szyfrowania i autoryzacji a następnie manualnie skonfigurować profil karty radiowej w komputerze łączącym się z AP ( ustawić szyfrowanie ustawione na AP) i połączyć się po WiFi - po problemie - cała konfiguracja odbywa się po WiFi.


(Szakin) #9

Jaki system operacyjny na kompie. najgorsze WEP tez nie działa?

?


(Krzysiu9922) #10

Mój system operacyjny to Vista Home Basic, komputer łączy się z routerem po kablu, żadne z kodowań nie działa. :?


(Redghost) #11

Kodowanie działa tylko po radiu i jeśli je ustawiłeś to nikt niepowołany już nie podepnie się pod Twoją sieć.

Jeżeli pracujesz na kablu to WiFi jest Ci nie potrzebne poszukaj w opcjach str. 28 podręcznika "Enable Wirelles Router radio" i wyłącz radio.


(Krzysiu9922) #12

Jak wspomniałem mam radiówkę i na dachu mam antenę, która idzie do routera, już miałem przypadek, że podpięli mi się pod moje łącze, dzwoniłem dziś do operatora i sprawę załatwił, wszystko już działa jak należy.