Jak wyłączyć autoplay na stronie tvn24 biznes i świat?


(Popaczek) #1

Witam.

Często odwiedzam stronę tvn24bis.pl. Strasznie denerwujące jest tam automatyczne odtwarzanie wideo od razu po wejściu w jakiś artykuł (tutaj przykład pierwszy z brzegu, film jest na dole artykułu -->http://tvn24bis.pl/z-kraju,74/komunikat-mon-ws-informacji-o-ataku-hakerow,661156.html.). Czy ktoś z forumowiczów zna może jakiś sposób na wyłączenie autoplaya? Podkreślam, chodzi mi o wyłączenie autoplaya, a nie całkowite usunięcie wideo ze strony. Kilka lat temu znalazłem w internecie chyba jakiś skrypt, żeby zlikwidować autoplay na tvn24.pl. Dzięki temu wideo na tej stronie nie włącza się na chama od razu tylko jest zastopowane.

Niestety, do strony tvn24bis.pl nic takiego nie znalazłem.

Jeżeli ktoś wie jak wyłączyć autoplay na tej stronie to będę wdzięczny za podzielenie się tą wiedzą :slight_smile:


(Bogdan_G) #2

Zacznij być wdzięczny, najwyżej zainstalujesz Firefoxa. Można mu w about:config wyłączyć autoodtwarzanie, a ten film z linka i tak będzie się sam otwierał. Ale niedoczekanie tych, co wiadomości ich!

Wszystko można zablokować na tej stronie, znaczy na głównej. Oczywiście oprócz wczytywania obrazków.

001528.jpg

 

Klikasz w literkę i na początku paska adresu. Potem rozwijasz połączenie nie jest bezpieczne, potem klikasz w więcej informacji i zostawiasz w uprawnieniach dwie rzeczy zaznaczone Adobe flash i wczytywanie obrazków. Wszystko inne odznaczasz i z prawej strony zaznaczasz blokowanie.

Tyle roboty, ale też mam tak dokładnie zrobione.


(msb156) #3

https://addons.opera.com/pl/extensions/details/disable-html5-autoplay/?display=en

https://chrome.google.com/webstore/detail/disable-html5-autoplay/efdhoaajjjgckpbkoglidkeendpkolai


(Bogdan_G) #4

Ten film wymaga flasha. Wyłączenie tej wtyczki na najnowsze wiadomości tvn24 i tvn24bis skutkuje całkowitym wyłączeniem możliwości oglądania filmów na podstronach.


(Popaczek) #5

@Bogdan_G: O to właśnie chodziło. Wielkie dzięki za pomoc ! :wink:

 

@msb156: Również dzięki za link. Na Chrome także autoplay wyłączony.