Jak wyłączyć certyfikaty w ie


(Grzesiekzurek) #1

mama pytanie w jaki sposób mozna wyłączyć te certyfikaty co sie pojawiają w internecie np w Internet Explorerze jak sie pokazują powiecmy na https://www.betandwin.com

podobno trzeba zrobić

start-> uruchom-> certmgr.msc

ale co tam trzeba wpisac ? prosze o szybką odpowiedź bo brat mnie zabije....a w operze też niedzialają rózne stronkii :smiley:

pozdro pan_ziomal


(Czerwony Wiatr) #2

Chyba można też wyłączyć w panelu sterowania w opcjach internetowych.

Proponuje zmiane przegladarki. :slight_smile:


(Grzesiekzurek) #3

ale wtedy nic niechodzi chodzi mi o niektóre strony www.


(Czerwony Wiatr) #4

Może jestem niekumaty ale napisz to jaśniej...

P.S Pytanie było "Jak wyłączyć certyfikaty w IE" No to ci odpowiedziałem ze najprościej jest w opcjach internetowych.


(Grzesiekzurek) #5

nop dobrze napisze jaściej niechca mi wchodzic niektóre stronki i pojawia sie te okno z cholernym certyfikatem klikne ze 3 razy tak i wchodzi strona,ale jak to wyłączyć ?żeby wogóle niewyskakiwało ii chodziło wszystko ? bo jak dałem ie>>>własciwości internetowe>>>zaawansowane i tam na dole są zabespieczenia jak sie przewinie odznaczyłem wszystko i niepokazuje się juz ale też niewchodzą te strony co pokazywał sie certyfikat.

Jak to usunąc? moze jakieś pliki w rejestrze ?

proszę o szybka odpowiedź


(Czerwony Wiatr) #6

No to spróbuj wyczyścić ten rejestr np. Easy Cleaner. ( jak chcesz to se pobierz z mojej strony http://www.komputerworld2006.republika. ... leaner.htm

Ale to może chyba też byc jakiś syf może wklej loga dla pewności(ale nie tutaj zaóż nowy temat w bezpieczeństwo i logi HijackThis.


(Robert Trs) #7

zmień przeglądarkkę na opereę tam tego niea nbajwyżej tylko jeden taki komunikat


(Grzesiekzurek) #8

a da sie te certyfikaty wyłaczyc tak zeby były dla windowsa niewidoczne??albo dlamnie :smiley:


(Micromac) #9

W przeglądarce IE wejdz do Narzędzia=>Opcje internetowe...=> zakładka Zawartość i masz tam sekcje Certyfikaty. Mozesz kliknac na Certyfikaty i mozesz modyfikować i włączać\wyłączać. Tam jest opcja Edytuj wlasciwosci i tam sobie robisz co chcesz.


(Grzesiekzurek) #10

wiem zmieniałem to już ,kombinowałem ale nic to... teraz odznaczyłem wszystko i niepojawia sie ale niechodzą niektóre satronki :frowning: więc juz sie pomotalembłędy w rejestrze usunlem w WinASO Registry Optimizer i jest czysto przed formatem było to samo i teraz też więc oco biega... od niedawna zaczeło sie to pokazywac (chodzi mi o okno z certyfikatami )a w opcjach nic niezmieniałem,dopiero teraz kombinuje z nimi


(Micromac) #11

Jak chcesz aby nie wracały to nie usuwaj tylko wylacz. Jak usunales, to jak bedziesz wchodzil na strony domagajace sie certyfikatu to pojawią ci sie znowu. Niektore strony wymagaja certyfikatów. A jak Tobie tak przeszkadza pojawianie sie tego okienka to tam zaznacz

Nie pokazuj tego ostrzeżenia w przyszłości

Mozesz zresetowac ustawienia w IE i nie kombinuj w Rejestrze bo popsujesz jeszcze bardziej system.

To wklej screena zobaczymy co to za okno.


(Grzesiekzurek) #12

czyli ? co to jest ten scereen ?żut ekranu ? ale gdzie to wkleić żeby siepokazało foto na forum ??? o to chodzi ?


(M Kupczynas) #13

http://forum.dobreprogramy.pl/viewtopic ... ght=screen


(Grzesiekzurek) #14

masz oto ten komunikat http://img287.imageshack.us/img287/4995 ... cze9yf.jpg


(Micromac) #15

Kliknij na przycisk Wyświetl certyfikat,

  • sprawdź czy certyfikat wystawiony jest dla domeny secure.wp.pl czy cos w tym stylu i podaj co wyswietla

Aby alert ten nie pojawial sie musisz zainstalowac certyfikat lub wlaczyc go w Opcjach internetowych (ale chyba je usunales) wtedy sie nie wyswietli alert

Tu masz przykłady jak instalowac certyfikaty

Przyklad1

Przyklad2