Jak wylaczyc lacze ps/2 myszy po zmianie na mysz usb?


(Bombel85) #1

Witam,

mam taki maly problem. Zmienilem ostatnio mysz ps/2 na usb, no i przy kazdym wlaczeniu komputera podczas bootowania komp informuje mnie ze nie wykryto myszy ps/2 i musze wcisnac F1 aby kontunuowac. Co mam zrobic, zeby jakos wylaczyc to zlacze i zeby komp startowal bez zadnych "wcisniec" po drodze?? Z gory dzieki za odp :wink:


(Drobok) #2

włącz biosa f2 albo del przywróć domyślne ustawienia i zapisz zmiany


(Bolo92) #3

Według mnie domyślne nic nie zmienią, choć mogą nie wyłączać portu, a komunikat zniknie-mogę się mylić.

Ja bym szukał po omacku PS/2 i Enable przy tym i zmienił na Disable-o ile w ogóle taka opcja by była.


(Bombel85) #4

No wlasnie jakos nie umiem nic znalezc, jest cos z ps/2 ale to chyba o cos innego chodzi. Poza tym przywrocenie pierwotnych ustawien nic nie dalo. Rozumiem ze z windowsa nie da sie tego zrobic, nie wiem, jakos skierowac priorytet na usb czy cos O_o


(JesperKyd) #5

Ustaw w BIOS'ie HALT ON na NO ERRORS


(Bombel85) #6

Dzieki, działa :slight_smile: