Jak wyłączyć "liczenie" ramu przy starcie kompa?


(Wox6) #1

Witam!

Nie wiem jak inaczej nazwać ten problem ale od momentu wymiany baterii Biosu przy każdym włączeniu komputer "liczy"ram.Moge przerwać ten proces naciskając klawisz Esc ale na dłuższą metę rob się to dość irytujące!Można temu jakoś zaradzić?Dodam że przed wymianą wszystko odbywało się bez tego "efektu".

Tu jest screen - przepraszam za jakość(fotka z telefonu)

http://www.fotosik.pl/pokaz_obrazek/1da ... 23c1a.html


(michalj82) #2

Możesz to dokładniej opisać ? Czy ten RAM "liczy" się w nieskończoność czy po wyświetleniu ilości pamięci system ładuje się dalej bezproblemowo ?


(Derkoch) #3

Witam:)

Odszukaj w BIOS ie pozycję o nazwie Quick Power On Self Test , aby wyłączyć zliczanie-testowanie pamięci RAM przy uruchamianiu komputera opcja ta musi być włączona, tzn. powinno widnieć przy niej Enabled.


(Wox6) #4

Liczy do momentu wyświetlenia całej ilości pamięci tj.327MB, a po tym system ładuje się normalnie.

Złączono Posta : 27.02.2007 (Wto) 11:03

Obawiam się że w moim Biosie nie ma takiej pozycji :frowning:


(Derkoch) #5

Podaj model i producenta płyty głównej. Będzie wiadomo wtedy czego i gdzie szukać. :slight_smile: Ewentualnie poszukaj opcji Quick Boot i ustaw ją na Enabled.


(Wox6) #6

Nazwa płyty głównej Gigabyte GA-7ZM(P)


(michalj82) #7

Skoro wszystko jest w porządku to po co chcesz to wyłączać ? Tego RAM'u nie ma znowu tak dużo.