Jak wyłączyc obsługe stacji dyskietek w biosie


(wuuhacz) #1

mam pytanie jak wyłączyć obsługe stacji dyskietek z poziomu biosa?

bo podczas uruchamiania PC wywala mi okno że nie ma dysku w stacji A: której w ogóle nie posiadam...

Dodam rónież że woła o dyskietke gdy pokazuje sie okno LiveUpdate2 (to chyba coś od aktualizacji biosa?)


(stalesz) #2

Zależy od Biosa.Jeśli masz opcję wyłączania,ustaw FDD-Disabled.Możesz też wyłączyć w menadżerze urządzeń,a może masz ustawione bootowanie na FDD-first ? W takim wypadku zmień na HDD-first


(FXJ) #3

DS4H_BIOS_Standard.jpg

Jak tu [Drive A] – Disable/None


(stalesz) #4

W Biosie stacja dyskietek jest nieobecna /none / ,wyłączony jest też Floppy 3 mode support /Disabled / Czy takie masz ustawienia Biosu..data,dyski ? Zmieniałeś baterię ? Jeśli nie to zmień i ustaw dane prawidłowo.Twój Bios jest rzeczywiście ważny do 2008 r.