Jak wyłączyć touchpad?


(Sebastiankrystek) #1

Niech ktoś mądry podpowie mi jak wyłączyć touchpad... Nie ma żadnego przycisku, skrót klawiaturowy (Fn+F9) nie działa... A strasznie przeszkadza mi w pisaniu, bo co chwila kursor się przedstawia...

Komputer ASUS F7Z


(Msprungk) #2

Prawym klawiszem myszy na ikonie tuochpada w zasobniku systemowym/właściwości konsoli dotykowej/device settings i "disable" (lub podobnie)

01aug161846.gif


(mati75) #3

Jeśli masz podłączoną zewnętrzną myszkę, możesz w ustawieniach sterownika ustawić, że wyłącza się po podłączeniu myszki.


(Sebastiankrystek) #4

Problem w tym, że nie mam ikonki touchpada na pasku systemowym...

Do mojego laptopa dołączono tylko sterowniki pod Vistę. W internecie znalazłem pod XP, ale nie było sterownika touchpada. Wydaje mi się, że działa on po prostu z marszu...

Ma ktoś jeszcze jakiś pomysł jak go dezaktywować?