Jak wyłaczyć zintegrowaną karte graficzną w biosie


(Dawpod16) #1

Witam!

Jak jest napisane nie wiem jak wyłaczyc zint. karte graficzną Szperałem już w biosie i szukałem opcji  Init Display First ale jej niestety nie mam :frowning: mogę na Priw  wysłać zdj biosa


(witek-pl) #2

Init display first nie służy do wyłączania grafiki a jedynie do wymuszenia startu z danej karty graficznej, szukaj opcji Integrated Graphic lub podobne (opcje wyboru disable/enable), 


(Dawpod16) #3

amibios.thumb.jpg.906e4b05b430d36126659eMam takie coś oprucz advanced chipset setup 

amibios.jpg


(_abrakadabra_) #4

Żarty sobie robisz tym zdjęciem ? Napisz model płyty lepiej, zresztą nie wydaje mi się żeby trzeba było w biosie cokolwiek wyłączać, chcesz korzystać z dedykowanej karty to do niej podepnij kable i tyle.


(Dawpod16) #5

Model płyty  :MS-7309


(_abrakadabra_) #6

Dalej nie napisałeś co chcesz uzyskać przez wyłączenie integry.


(Dawpod16) #7

Chce włożyć swoją karte graficzną 


(Cedar) #8

No

No to włóż, co Ci w tym przeszkadza?


(Dawpod16) #9

nie moge ponieważ  system nie widzi mojej karty


(_abrakadabra_) #10

Jak nie widzi, co masz w menedżerze urządzeń jak masz podłączoną swoją grafikę ?


(Dawpod16) #11

Masz :slight_smile:1446396810620-1692092863.thumb.jpg.b64b9


(_abrakadabra_) #12

Skoro menedżer nie wykrywa karty a masz ją podłączoną (chyba, że nie masz) to raczej karta uwalona (ew. slot pcie).


(Dawpod16) #13

Karta  jest podlaczona


(_abrakadabra_) #14

A jak dasz w menedżerze “skanuj w poszukiwaniu zmian sprzętu” to coś się zmienia w tej kwestii czy nie, bo jak sam widzisz twoja dedykowana karta nie jest wykrywana i wyłączenie grafiki zintegrowanej nie ma tu nic do rzeczy,


(JeyJey) #15

Co z tego, że podłączyłeś, skoro pewniakiem kabel sygnałowy dalej jest wpięty w płytę główną (do integry), a więc karta na PCIe nie jest nawet inicjowana.


(Dawpod16) #16

To co mam zrobić ?

nic nie wyszukuje


(Cedar) #17

W końcu podłączyć monitor do nowej karty graficznej.


(_abrakadabra_) #18

?

 

Jakieś postępy ? Bo widzę, że ciężko tutaj doczekać się odpowiedzi.

 


(Dawpod16) #19

Nic.Podejrzewam że w biosie trzeba ustawić żeby zint. Sie nie wlaczala 

 

 

 

 

 

 

 

Jak podlaczam  kabel do karty i monitora jest czarny ekran. A jak z zint. Wszystko gra 

w biosie trzeba ustawic zeby zamiast zint. Wlaczala sie moja karta 


(_abrakadabra_) #20

Jak tam chcesz. To na ten moment zostawmy opcję, że masz uszkodzoną kartę/slot pcie.

W biosie w Advanced chipset setup zobacz (albo gdzie indziej) czy nie masz primary graphic adapter (jak jest, ustaw na pci-e).

W Integrated peripherals powinno być na wierzchu albo bardziej “ukryte” coś w stylu  on-chip vga - ustaw na disabled.