Jak wyłączyć zintegrowaną kartę graficzną?


(sandra1) #1

Posiadam płytę główną E350M1.Działa na nim Windowes 7 (32bit). Mój problem dotyczy czego że w moim komputerze w właściwościach piszę że mam 4GB ramu a w nawiasie pisze że jest dostępne 2GB.wyczytaŋem że należy zaktualizować bios albo wyłączyć zintegrowaną kartę graficzną .Bios posiadam najnowszy a więc zostało drugie rozwiązanie. Może ktoś wie jak to zrobić na biosie UEFI?


(Leon$) #2

jeśli zmienisz system na 64bity to zobaczysz całą pamięć

:slight_smile:


(jasiu87) #3

Wchodzisz do BIOS’ u i: North Bridge Configuration > Integrated Graphics > Auto

W tym ustawieniu BIOS “sprawdzi” najpierw slot PCI-E czy jest zainstalowana zewnętrzna karta graficzna jeśli tak to będzie z niej korzystał, jeśli nie uruchomi w tedy zintegrowana.


(bison616) #4
  1. zmień system na 64 bitowy

  2. Przeznacz dla za integrowanej grafiki 256mb bo obecnie wygląda że ma 1gb lub więcej przydzielonej


(sandra1) #5

bardzo śmieszne po co mi 64 bit skoro mam 32 już zainstalowany a nie mogę przypisać kluczu z windowsa 32bit do innego komputera

W biosie w zakładce North Bridge Configuration mam takie opcje

Primary Graphick Adapter: PCI Express

Share Memory: Auto

Onboard HDMI HD Audio :Enable


(adam9870) #6

Możesz używać klucza do edycji 32 jak i 64 na tym samym komputerze jeżeli to OEM, jeżeli to BOX (pudełkowa wersja Windowsa) to też możesz zmieniać do woli wersje 32 lub 64-bit. .Czasem wymagana jest aktywacja telefoniczna ale wszystko działa, sam używam.


(sandra1) #7

nie chce 64 Bitów bo niektóre gry nie działają mi na tej wersji


(Cedar) #8

Ale się uczepili tej zmiany systemu…

Wygląda to na problem sprzętowy, związany z zarezerwowaniem pamięci dla karty zintegrowanej z procesorem , który przy tej płycie jest wlutowany na stałe.

sandra1 , Oczywiście posiadasz drugą kartę graficzną?

Podaj dokładny raport z konfiguracji sprzętu, na początek może z Speccy wystarczy, zobaczymy co w tym sprzęcie siedzi:

http://www.dobreprogramy.pl/Speccy,Prog … 15677.html

Po ściągnięciu, zainstalowaniu i uruchomieniu, wybierz z menu “Plik” opcję “Opublikuj zrzut” i podaj na forum tylko link do tego zrzutu (odpowiednia opcja pojawia się na ekranie - “Kopiuj do schowka” - na forum wklej ze schowka


(sandra1) #9

http://speccy.piriform.com/results/0zUcV2CDMAsheTdswUgN0dR


(Cedar) #10

Ta 7600 GT, którą posiadasz, prawdopodobnie (to już znawcy kart graficznych niech się szczegółowo wypowiedzą) jest słabsza od tej AMD Radeon HD 6310 wbudowanej w procesor i właśnie 7600GT bym wywalił i sprawdził wydajność systemu i programów na zintegrowanej.

Zgodnie z instrukcją od tej płyty, ustawienie na Auto powoduje automatyczne wyłączanie w przypadku wykrycia innej karty

Możesz przełączyć na “Disabled” co spowoduje wymuszone wyłączenie ale bardzo bym się zastanowił, czy nie wywalić 7600… a na pewno bym zrobił to dla testu

Dodane niedziela, 2 gru 2012, 16:26

Co do dostępności tylko 2 GB pamięci… wygląda, że coś innego to spowodowało:

http://www.asrock.com/mb/overview.pl.asp?Model=E350M1

Nie masz czasami w tle odpalonego programu ASRock XFast RAM Utility?


(sandra1) #11

na pewno nie mam odpalonej tej funkcji bo nawet jej nie instalowałem


(Cedar) #12

Zainstaluj i uruchom program AMD System Monitor http://support.amd.com/us/kbarticles/Pa … itor.aspxW programie rozwiń wszystkie trzy wykresy, powiększ okno i wklej na forum jego zrzut.


(sandra1) #13

Z programu jasno wynika że 2GB pamięci ram jest przydzielone karcie graficznej (zintegrowanej)


(Cedar) #14

Wklej zrzut z programu.

jasiu87 i ja podawaliśmy jak wyłączyć zintegrowaną. Tylko czy warto?


(sandra1) #15

che mieć zintegrowaną wyłączoną bo inaczej tracę płynność w przesuwaniu np oknami

Dodane 02.12.2012 (N) 17:45

Na linuxie nie mam z tym problemu widzi 3,9GB i chodzi lepiej niż na windows 7


(Leon$) #16

według twojej specyfikacji posiadasz

więc poczytaj sobie że twoja wersja nie zobaczy więcej jak 2GB pamięci

http://pl.wikipedia.org/wiki/Physical_Address_Extension

dla czego linuks widzi prawidłowo również tam wyczytasz

:slight_smile: