Jak zainstalowac gnapi?


(antiferno) #1

Jak zainstalowac ten program ? Download jest w formie archiwum a nie instalatora jak to uruchomić ?

http://gnapi.sourceforge.net/


#2

Jeżeli ściągnąłeś źródła, to je skompiluj. Jeżeli nie wiesz jak to się robi, skorzystaj z forumowej szukajki - było kilka razy, albo z Google http://www.google.pl/search?q=linux+kom ... =firefox-a


(antiferno) #3

nie ogarniam tego wpisuje niby komende do tej calej kompilacji a pojawia sie lista plikow w archiwum ...


#4

jakiej dystrybucji używasz?

O jakiej komendzie piszesz?

Na stronie którą podałeś masz napisane co wymagane jest do kompilacji:

Masz to wszystko w systemie?


(antiferno) #5

A skad mam wiedziec, ledwo rozczajam tego linuxa ... mam najnowsze ubuntu i386


#6

Ale czytać chyba umiesz? Nawet na stronie którą podałeś jest link do paczek dla Ubuntu, więc po co utrudniasz sobie życie kompilacją ze źródeł, z którą i tak sobie nie poradzisz?


(Rajcaa+Dobreprogramy) #7

Dodaj repozytorium badenova:

https://launchpad.net/~badenov/+archive/ppa

oraz przeczytaj to, jeśli "dopiero rozczajasz"... Instrukacja dodawania repozytoriów z Launchpada.

https://launchpad.net/+help/soyuz/ppa-sources-list.html

(Repozytorium, to takie coś co udostępnia oprogramowanie :wink: )


(system) #8

Proste jak drut, wklejaj do terminala:

tar zxvf nazwa-archiwum.tgz

cd katalog-archiwum

./configure prefix=/usr/

make

sudo make install

(Tormiasz) #9

Ściągnij i zainstaluj to: http://sourceforge.net/projects/gnapi/f ... b/download

Znalazłem na stronie którą podałeś.


(marcin82) #10

Poszukaj w repozytorium gotowej paczki *.deb ...


(antiferno) #11

o dzieki , zainstalowalem z deb w wolnej chwili pogrzebie o co chodzi z tym kompilowaniem jąder itp :P:P


(marcin82) #12

Z linuksem jest tak samo. Szukaj i rządzisz ... proste jak drut .... :smiley:


(roobal) #13

Wystarczy Qnapi

sudo apt-get install qnapi

Pozdrawiam!


(Chillout) #14

Wystarczyło:


(antiferno) #15

fakt jest Qnapi a ja pytałem o Gnapi :wink:


(marcin82) #16

Jeśli masz środowisko Gnome, to instalacja Qnapi pociągnie za sobą zależności QT i komponenty KDE4. GTK w systemie już masz. Korzystniej instalować Gnapi.

Spróbuj wg. tego opisu:

http://www.ubucentrum.net/2009/03/gnapi ... pisow.html .


(roobal) #17

Według symulacji, Qnapi w ogóle nie ciągnie zależności :slight_smile:

roobal@ubuntu:~$ apt-get install -s qnapi

UWAGA: To jest tylko symulacja!

      apt-get wymaga normalnie praw administracyjnych dla działania.

      Aktualnie blokowanie jest wyłączone, więc nie należy polegać

      na związku z rzeczywistą sytuacją!

Czytanie list pakietów... Gotowe

Budowanie drzewa zależności       

Odczyt informacji o stanie... Gotowe

Zostaną zainstalowane następujące NOWE pakiety:

  qnapi

0 aktualizowanych, 1 nowo instalowanych, 0 usuwanych i 0 nieaktualizowanych.

Inst qnapi (0.1.5-8 Ubuntu:10.04/lucid)

Conf qnapi (0.1.5-8 Ubuntu:10.04/lucid)

roobal@ubuntu:~$

Pozdrawiam!


(antiferno) #18

ej juz dawno to zainstalowalem przeciez ile bedziecie ciagnac temat :expressionless: