Jak zainstalować Lmule?


(patrx95) #1

Wiem że pytanie głupie ale linuxa mam od niedawna.

Archiwum tar.gz rozpakowałem a teraz nie mogę żadnego pliku zainstalować ani configuration ani instal ani instal-sh.

Próbowałem uruchomić z terminalu plik instal-sh ale pisało no input file specified.

Jak mam instalować linuxową wersję emula?

Z góry dziękuję za odpowiedź.

Pozdrawaim.


(Morietto) #2

na pewno jest plik install lub readme.. tam masz instrukcję.. do kompilacji potrzebne są kompilatory (gcc), nagłówki kernela i pewnie cośtam jeszcze.. wyświetla się podczas niespełnionych zależności lub błędów czego brakuje :slight_smile:


(W Kowaluk) #3

lmule to staroć, zainstaluj amule, najlepiej z repo albo chociaż z paczki.


(wojownik) #4

napisz chociaż jaki to linux mint, debian, ubuntu ?


(moongoose) #5

dodd ma rację - zrezygnuj z tej staroci - strona główna projektu nie istnieje.

wojownik - czytaj wyraźnie podpis - patrx95 ma Ubuntu 8.04.

Polecam aMule - na pewno jest w repo.

Pozdrawiam


(wojownik) #6

moongoose - użytkownik wyrażnie zaznacza ,że jest nowy a Ty mu,że jest w repo

zrób tak :

aplikacje - dodaj/usuń programy - wpisz amule


(patrx95) #7

gothmori , jest install tylko że wyświetalny jest tamten błąd w konsoli

dodd , no widać było że z 2003 r. ostatni update

wojownik , mam w podpisie wszystko napisane - Linux Ubuntu HH 8.04 PL

ok ok nowy w linuxie to ja jestem ale jeszcze wiem co to jest repozytorium

jak zainstaluje to dam edit


(Morietto) #8

patrx95 , plik install może zawierać instrukcje instalacji.. jeśli tak to należy go otworzyć w notatniku a nie w terminalu :wink: ale tak jak wspomnieli przedmówcy zamiast zabaw z kompilacją lepiej zainstalować z repo aMule :slight_smile: albo z getdeb: http://www.getdeb.net/app/aMule w getdebie chyba świeższa wersja jest :slight_smile:


(patrx95) #9

gothmori , tego i tego próbowałem

ale już zainstalowałem aMule 2.2.2 z strony domowej i... nie działa (plik ani skrót się nie uruchamiają)

EDIT:

Zainstalowałem program z tamtej strony najpierw to emule-source a później zwykłe i ok program włączył się tylko że nie łączy mi się z serwerami i KEDem.