Jak zainstalować neostradę na Ubuntu 12.04?


(Tojuzkoniecc) #1

Mam Ubuntu 12.04 i chce się połączyć z liveboxem i mieć net po kablu. http://pl.wikibooks.org/wiki/Ubuntu/Ins … y_i_innych

nie mam tego pliku tar na płytce instalacyjnej.


(skrzek) #2

w podanym linku jest instalacja modemu thomson.

ty masz liveboxa - to jest normalny router - jeśli masz na nim ustawione DHCP to powinno śmigać po podłączeniu kabla - jeśli się mylę to niech mnie poprawią - nigdy nie używałem neostrady (na szczęście :slight_smile: )


(adrian2) #3

Kolega skrzek dobrze prawi. Jako, że livebox to prawdopodobnie zwyczajny router (nigdy tego cuda nie posiadałem), to internet powinien śmigać bez żadnych dodatkowych ustawień w systemie (o ile oczywiście sam livebox jest poprawnie skonfigurowany do działania w neostradzie).


(Tojuzkoniecc) #4

ja wpinam te kable i nie umie się połączyć :frowning:


(LeserGD) #5

Jakie przewody podpinasz?

Jeżeli podłączasz się przez zwykły przewód sieciowy, powinno zadziałać tak jak opisał skrzek (oczywiście o ile włączone jest DHCP w urządzeniu).

Jeżeli podpinasz przez USB to musisz poszukać/pytać dalej.


(Tojuzkoniecc) #6

vista po takim podpięciu kabli działa, bez potrzeby żadnej instalacji a Ubuntu nie…chyba, że coś jest schrzanione, bo Ubuntu zostało zainstalowane przez WUBI


(skrzek) #7

uściślijmy zatem - “te kable” -> to kabel sieciowy z końcówką rj45 - tak?

Czy na liveboxie masz ustawione DHCP, czyli automatyczne pobieranie danych sieciowych? czy ustawione jest na sztywno?

Może jakieś klonowanie MAC adresu jest na Viście? (choć nie mam pewności czy na neostradzie się coś takiego wykonuje)


(falcon89) #8

http://manpages.ubuntu.com/manpages/pre … eebsd.html


(Tojuzkoniecc) #9

Przypuszczam, że to jednak to WUBI, bo swego czasu miałem Suse i bez problemu mi wykrył sieć…

Wracam do Visty, bo zabawy i pokonywania trudnośći z Linuksem, (których nie ma na Viście) mi na razie wystarczy :slight_smile: Prawdopodobnie zainstaluję Ubuntu, ale nie przez WUBI i zobaczę co się będzie dziać…

dz za pomoc


(skrzek) #10

uruchom Ubuntu z płyty/pendrajwa i będziesz wiedział, czy to wina Wubi, czy może jednak trzeba załadować wspomniany wyżej moduł.


(falcon89) #11

Pobierz na przykład Ubuntu 12.10 lub Lubuntu 12.10 (jeśli wolisz tradycyjne środowisko graficzne), wrzuć na pendrive i sprawdź czy będziesz miał internet (teraz masz problem ze sterownikiem do karty sieciowej Atheros). Nie musisz od razu instalować sprawdź w wersji live cd.


(LeserGD) #12

Może po prostu Ubuntu nie wykryło twojej karty sieciowej, o ile podpinasz się przez kabel sieciowy, a nie USB.


(Tojuzkoniecc) #13

Działa :slight_smile:

trudno mi powiedzieć jaka była przyczyna - czy to rzeczywiście wina WUBI, bo najpierw skonfigurowałem sieć na Viście czy po prostu trzeba było kliknąć dodaj połączenie przewodowe i nie trzeba było klikać danych. Być może to drugie… w każdym razie mam net na UBUntu :slight_smile: a już chciałem rzucić Ubuntu :slight_smile: i dzięki za wsparcie