Jak zainstalować Net.Framework?


(Mater93) #1

Wystarczy że zainstaluję wesję 3.5 ? czy poprzednie też muszę ?


(huber2t) #2

Musisz także zainstalować pozostałe wersje


(Mahsoft) #3

nie musisz


(system) #4

Musisz.


(Seba86mu) #5

matteo93 , jeżeli bardzo zależy Ci na instalacji NET Framework 3.5, to najpierw zainstaluj NET Framework 2.0, a dopiero potem, NET Framework 3.5.

Jeżeli jednak jesteś "zwykłym" Użytkownikiem komputera, to w zupełności wystarczy Ci instalacja samego NET Framework 2.0.


(Pawel Pieczyrak) #6

Zawsze nowszy Net. Framework zawiera poprzednie wersje, więc instalując wersję 3,5 możesz usunąć poprzednie.


(8radek8) #7

Mam problem z zainstalowaniem wersji 3.5. Wyskakuje mi komunikat że muszę coś włączyć w panelu sterowania a niewiem co i gdzie to zrobić.