Jak zainstalowac ten modem?


(Hubertsoluch) #1

Mialem siec domowa z kablówki i rozdzielilem ja miedzy 2 kompy kablem i 2

sieciówkami .Wszystko bylo wpozadku do wczoraj.Na jedynm kompie zrobilem

format i zainstalowalem win xp z sp2 a na drugiem zrobilem nadinstalke owego

windowsa na stary system.

W czym jest problem ??

  • popierwsze na kompie gdzie zainstalowalem tego windowsa nie idzie rady

zainstalowac modemu a to czemu? Wkladam wszytko podlaczam. luzz wyskakuje

chmurka ze znaleziono nowy sprzet modem motorola 4200 itd , kolejna chmurka ze

szuka sterowników nastepnie otwiera sie okoenko do szukania sterowników z

podanej lokalizacji wybieram cd-rom tak jak to robilem 100 razy wczesniej i

zonk caly czasz szuka szuka szuka szuka.... i komp jakby zwisa sie czekalem z

20min ale to troche za duzo bo zwykle szuanie sterów z plyty zajmowalo ok 30s.

W czym jest problem reszta drukarka i inne urzadzenia ktorych sterwoniki byly

w windowsie dzialaja a modem nie i nie wiem co robic????


(Piti Dto) #2

probuj prosto z plyty instalowac a nie tak jak robiles


(Hubertsoluch) #3

W tym problem ze plyta jak ja wsadze odpala sie jakies okienko i tak guzik

1- uruchamia sie animacha fleshowa co gdzie podlaczac :confused:

2-plik adobe acrobat i opis jak instalowac tak jak to opisalem wczesniej

3-exit

Ten mode instalowalem juz duzo razy i sie zastanawiam czy to nie czasem wina tego nowego windowsa xp z sp2???? nigdy ni emailem takiego problemu:/


(Piti Dto) #4

mozliwe ze stery nie sa pod windows xp. ale jak juz cos to odpal plyte nie przez auto run tylko otwórz ją przez eksplorator i znajdz moze tam jest jakis driver


(Hubertsoluch) #5

Ten modem instalowalem juz na win xp i na drugim kompie chodzi a nie moge zainstalowc go na tym gdzie robilem formata.....

A to nie jest ze niechodzi tylko szuka szuka szuka ta lupa tych sterów nic sie nie dzieje:/


(Piti Dto) #6

to wlasnie dlatego chodzi mi o to zebys przejrzal plytke jakims eksporatorem i zobaczył jakie pliki są (tam na bank jest instalka do tych sterów) i wtedy nie bedziesz musial czekac


(Hubertsoluch) #7

stery9jl.jpg

Takie katalogi sa:]


(Piti Dto) #8

najpierw sprobuj Launch, jak to nie dziala to zobacz w Bin lub w English


(Hubertsoluch) #9

usb0yn.jpg

zawartos katalogu usb

zzz3se.jpg

zawartos katalogu bin

a jak klikne lunch to to samo co z autorana czyli bzdetne menu na ktorej tylko sa jakies instrukcje ktore opisalem wyzej

Złączono Posta : 29.11.2005 (Wto) 19:55

Powtarzam ze juz setki razy instalowalem w taki sposob jak w poscie pierwszym ale teraz cala instalacja konczy sie na tym jak wybiore nosnik cd-rom i wtedy szuk szuka szuka szuka wczesniej odrazu kopiowalo jakies tak 2 pliczki i bylo git:/


(Piti Dto) #10

ona szuka tak bo nie moze odnalesc pliki .ini ( z wersją sterownika). najlepiej sciągnij z internetu najnowsze sterowniki do modemu i będzie po kłopocie


(Hubertsoluch) #11

Ale mnie dziwi czemu wczesniej niebylo problemu z instalacja tak jak napisalem jakos znajdywal i instalowal a teraz..... doslownie praca syzyfowa ciagle to samo


(Piti Dto) #12

tu masz nowe sterki:

powinny dzialac :

http://www.modem-drivers.com/drivers/83/83205.htm

lub to

http://www.xp-drivers.com/drivers/77/77622.htm


(Hubertsoluch) #13

Tylko najpierw trzeba umiec je sciagnac a narazie mam z tym problem:/ bo co klikam to otwiera mi sie coraz to kolejan trona:/

Złączono Posta : 29.11.2005 (Wto) 21:09

udalo mi sie scignac zobaczymy czy zadzialaja...


(Piti Dto) #14

no dobra to najpierw sprobuj moze te drugie