Jak zainstalowac wine w ubuntu 10.10


(Krystianliwa) #1

jak w temacie jak chcem zainstalowac przez centrum opragromowania ubuntu to kaze mi naprawic coś a jak na ciskam to nie idzie a przez sudo to pokazuje mi :

krystian@Krystian-System-Product-Name:~$ sudo apt-get install wine

Czytanie list pakietów... Gotowe

Budowanie drzewa zależności

Odczyt informacji o stanie... Gotowe

E: Pakiet ttf-mscorefonts-installer ma zostać przeinstalowany, ale nie można znaleźć jego archiwum.

krystian@Krystian-System-Product-Name:~$

czemu


(ra-v) #2

Z tego by wynikało że trzeba odinstalowac i zainstalować ttf-mscorefonts-installer a potem zainstalować WINE.


(roobal) #3

Albo od razu ręcznie przeinstalować, wówczas system powinien pobrać pakiet na nowo, jeśli nie ma go na dysku.

sudo apt-get install ttf-mscorefonts-installer --reinstall

Pozdrawiam!


(Krystianliwa) #4

nie idzie


(roobal) #5

Można konkretniej?

Pozdrawiam!


(marcin82) #6

nic nam nie mówi ... w dodatku kogoś mi przypomina :stuck_out_tongue:

Spróbuj w ten sposób:

apt-get install --reinstall ttf-mscorefonts-installer

Jeśli konsola w dalszym ciągu zwróci błędy - wykonaj:

apt-get install -f

i pokaż komunikat terminala.

======

Oczywiście racja - zapomniałem o sudo przed każdą komendą.


(Krystianliwa) #7
krystian@Krystian-System-Product-Name:~$ apt-get install --reinstall ttf-mscorefonts-installer

E: Nie udało się otworzyć pliku blokady /var/lib/dpkg/lock - open (13: Brak dostępu)

E: Nie udało się zablokować katalogu administracyjnego (/var/lib/dpkg/), czy jesteś rootem?

krystian@Krystian-System-Product-Name:~$ apt-get install -f

E: Nie udało się otworzyć pliku blokady /var/lib/dpkg/lock - open (13: Brak dostępu)

E: Nie udało się zablokować katalogu administracyjnego (/var/lib/dpkg/), czy jesteś rootem?

krystian@Krystian-System-Product-Name:~$

(LeserGD) #8

Zabrakło słowa klucza, czyli sudo.

Wykonaj polecenie: sudo apt-get install--reinstall ttf-mscorefonts-installer

i odpowiednio sudo apt-get install -f


(Krystianliwa) #9

tez to pokazuje :frowning:

-- Dodane 11.10.2011 (Wt) 12:24 --

-- Dodane 11.10.2011 (Wt) 12:32 --

a jak prubuje przez cou to jest takie cuś:

Ten błąd mógł być spowodowany wymogiem dodatkowych pakietów oprogramowania, których brak lub nie można ich zainstalować. Może także istnieć konflikt pomiędzy pakietami oprogramowania, które nie mogą być zainstalowane w jednym czasie.