Jak zaktualizować kadu do wersji 0.6.0 - Ubuntu 7.10


(wojownik) #1

witam

miałem wersję kadu 0.5.0 ,zainstalowałem sobie wersje 0.6.0 r3 , chciałem zaktualizować do 0.6.0 final no i postepując za stroną http://www.kadu.net i po sprawdzeniu wersji mam wersje 0.5.0 :frowning: system ubuntu 7.10

po poleceniu

sudo apt-get update

wyskakuje:

http://wklej.org/id/f4de232731

a po apt-get update

E: Nie udało się otworzyć pliku blokady /var/lib/apt/lists/lock - open (13 Permission denied)

E: Nie udało się zablokować katalogu list

wojtek@wojtek:~$

nawet jak odinstaluje za pomocą synaptica i instaluje wg strony kadu.net instaluje się wersja 0.5.0


(adami) #2

Masz 0.5.0 bo jeszcze szóstki niema w repo musisz czekać jak jesteś niecierpliwy to odinstaluj co związane z kadu ,zainstaluj paczkę z modułami http://www.mm.pl/~adamp74/www/pulpit/tapety/ jest tam większość modułów z autodownloadu bez osobnej paczki kadu-external-modules , ponoć się instaluje ale może być różnie robisz to na własną odpowiedzialność t takie tam .Możesz sobie też sam skompilować .

A co do “update” to bez kluczy też można działać i masz zdublowany wpis w “sources.list” ,usuń .


(roobal) #3

Dodaj klucze i usuń zduplikowany wpis w /etc/apt/sources.list

Bez sudo lub su nie da rady :slight_smile:

Pozdrawiam!


(wojownik) #4

no tak , jak robiłem z sudo to nie dawało się edytować , pojawiała się kłódka i napis locked. Kolega mi pomógł i w końcu skasowałem ten wpis , z instalacją finalnej wersji wstrzymam się,aż będzie oficjalna paczuszka deb. Zainstalowałem 0.6.0 r3 i w końcu działa wysyłanie plików do gg :slight_smile: super ale już z gg do kadu za każdym razem błąd - myślę ,że w stabilnej wersji to poprawią