Jak zmienić język systemowy w Windows 8.1 (nie język wyświetlania)


(Dominik Regus) #1

Witam. Wie ktoś może jak zmienić język systemowy w Windows 8.1? Język wyświetlania mam polski, ale nie które rzeczy mam po niemiecku lub po angielsku.


(tosiekbu) #2

Witam zostaw tylko interesujący Cię język (odinstaluj zbędne ), następnie z panelu sterowania wybierz region zakładka administracyjne opcja kopiuj ustawienia zaznacz obie opcję na samym dole następnie restart


(Dominik Regus) #3

No właśnie nie mogę niemieckiego odinstalować, bo jest językiem systemowym, a co do opcji region to nie działa. Język działa, ale region i data już nie :( Próbowałem uruchomić intl.cpl, chkdsk/ f r, sfc/ scannow, ale nadal nie działa :frowning:


(tosiekbu) #4

a jak masz ustawione w panelu sterowania język  weź na polski opcję i ustaw jako domyślny


(Dominik Regus) #5

Nie znalazłem takiej opcji mógłbyś mi wysłać screena ?


(tosiekbu) #6

w panelu sterowania zegar język region następnie jezyk


(Dominik Regus) #7

Udało mi się spolszczyć kafelki i prawie cały Windows :wink: Ale wciąż mam duży problem, mianowicie nie mogę uruchomić opcji region (na czym mi bardzo zależy) oraz nie mogę zmienić języku systemowego (to jest priorytet) wciąż podczas uruchamiania lub wyłączania systemu oraz korzystania z chkdsk mam język niemiecki :frowning: Język wyświetlania jest Polski :wink:


(dgm.roger) #8

zajrzyj tu

http://support.microsoft.com/en-us/kb/2938322


(Dominik Regus) #9

Dzięki za narzędzie :smiley: Ale niestety problemu nie rozwiązało :frowning:


(dgm.roger) #10

znalazłem takie cos w necie 

 Wchodzimy do panelu sterowania, wybieramy “Język” następnie ustawienia zaawansowane i w opcji “Zastąp język wyświetlania systemu Windows” wybieramy opcję rekomendowaną przez system. Po zaakceptowaniu, zniknie całkowicie opcja wyboru języka polskiego. Wracamy do zakładki “Język” i w wyborze układu klawiatury (polski) powinna pojawić się informacja że dostępny jest język wyświetlania systemu Windows


(Dominik Regus) #11

Faktycznie zrobiłem tak jak napisałeś, ale język wyświetlania jest i był Polski :frowning:

PS: Dziękuje za zaangażowanie i wszelką pomoc :wink:


(dgm.roger) #12

http://winaero.com/blog/download-official-mui-language-packs-for-windows-8-1-windows-8-and-windows-7/ tu można pobrać język w pliku CAB musisz zobaczyć jaki masz system 32/64 bit niczym pobierzesz sprawdz czy działa ci taka komenda po prawej w wyszukaj wpisz cmd i uruchom jako administrator jak się odpali wpisz lpksetup odpali się takie okienko instalacji języka i wtedy musisz wskazać plik który pobierzesz, jak pliki będą w rar to musisz wypakować


(Dominik Regus) #13

Właśnie stąd pobrałem język Polski wyświetlania, który zainstalowałem :wink:


(dgm.roger) #14

https://youtu.be/tAPqhV7zYlM kurczę ja mam W10 ale dziś też się w to bawiłem część była po polsku a np. logowanie po en


(Dominik Regus) #15

Dobry sposób chyba udałoby się, ale niestety pisałem, że nie mogę otworzyć Region. Raz włączyłem to działało, ale od tamtej pory, gdy kliknę w Panelu sterowania/Region to nic się nie dzieję :( Próbowałem uruchomić dzięki komendzie: intl.cpl, chkdsk/ f r, sfc/ scannow, ale niestety bez skutku  :frowning:


(dgm.roger) #16

a może przywróć system do tego dnia co działąło


(Dominik Regus) #17

Taaak, tylko jest kolejny mały problem, bo muzykę, filmy i obrazy zostawi, ale wszystkie programy wywali, a mam ich sporo ;/


(dgm.roger) #18

z tego co wiem to programy zostaną chyba, że zostały dodane po dniu w którym wejście do region padło

chodzi mi o przywrócenie systemu z konkretnego dnia

i oczywiście trzeba mieć utworzony punkt przywracania systemu


(Dominik Regus) #19

No właśnie po instalacji wszystkich programów dopiero zorientowałem się, że Region nie działa :frowning:


(dgm.roger) #20

http://www.eightforums.com/tutorials/14552-location-enable-disable-changing-windows.html  chyba coś znalazłem zobacz tu