Jak zmienić lokalne na lokalne i internet?


(Omendebil) #1

w jednym kompie mam xp i połączenie kablowe (lan) przez które mam net. Zrobiłem sieć ad-hoc z laptopem przez wi-fi i wszystko gra, jest połączone ale w laptopie jest napisane połączenie lokalne - "tylko lokalne" jak zrobić żeby było "lokalne i internet" bo główie o udostępnienie neta mi chodzi?


(Gugu007) #2

A udostępniłeś łącze internetowe? :mrgreen:


(Adax22) #3

Taj jak kolega wyżej napisał udostępnij połączenie internetowe na pierwszym komputerze do którego doprowadzonego masz neta ponadto na tej karcie co łączy się z drugim komputerem (laptopem) wpisz

Na komputerze serwerze np

IP 192.168.0.1

Maska 255.255.255.0

Brama 192.168.0.1

DNS 192.168.0.1

Na komputerze kliencie (drugim, Laptop)

IP 192.168.0.2

Maska 255.255.255.0

Brama 192.168.0.1

DNS 192.168.0.1


(Omendebil) #4

już wiem wyłączyłem udostępnianie w opcjach karty bezprzewodowej i dlatego pokazały się opcje udostępniania w karcie lan. Jeśli chodzi o ustawienia karty wi-fi to wpisałem inne ponieważ te są już zarejestrowane dla innej karty. Czy mogą być takie?:

Na komputerze serwerze

IP 192.168.0.2

Maska 255.255.255.0

Brama 192.168.0.2

DNS 192.168.0.2

Na komputerze kliencie (drugim, Laptop)

IP 192.168.0.3

Maska 255.255.255.0

Brama 192.168.0.2

DNS 192.168.0.2

Jest problem tego typu że gdy chcę zastosować zmiany d\t udostępniania to pokazuje się okienko że muszę wpisać adres ip w opcjach karty lan, miałem ustawione automatyczne pobieranie adresu, bo to jest net z vectry i ip przypisane przez dhcp. W właściwościach protokołu tcp\ip (karty lan) wszystko, uzyskaj adres ip, adres serwera dns i adres prywatny mam automatycznie. Jeśli wpisze swoje to nawet po restarcie kompa i modemu net nie będzie działać


(Adax22) #5

Połączenie z Vectyry czyli Internet ADSL czyli udostępniasz połączenie to które Cię łączy z siecią Internet nazwijmy go umownie Internet ADSL dalej posterujesz tak jak Ci napisałem przeczytaj także ten watek viewtopic.php?f=15&t=241885 bardzo podobna sytuacja, coś mi się wydaje ze to Twój drugi topic Coś mi się wydaje ze na drugim kompie masz Windows Vista przeczytaj proszę http://www.banita.pl/konf/siec.html

jako DNS wpisz takie DNS jakie IP na pierwszym komputerze (podstawowy DNS wystarczy) jak wszystko zrobiłeś ok a masz Tylko lokalne czasami pomaga wyłączenie i włączenie na komputerze serwerze tej karty która przerzuca internet na drugi komputer wtedy odświeży CI IP i wszystko i jest Internet. Jak wszystko zrobisz ok tak jak Ci napisałem wcześniej INTERNET MUSI CI działać na jednym i drugim komputerze. Pisząc Ci te wskazówki krok po kroku robiłem to u siebie.


(Omendebil) #6

To jest wi-fi i zasięg jest git a sieć to ad-hoc więc nie wiem czy dobrze się rozumiemy :slight_smile:


(Adax22) #7

Proszę oto kilka linków:

http://www.wifi-live.pl/node/166

http://daniel-dudek.spaces.live.com/blo ... !299.entry

http://www.google.pl/search?hl=pl&clien ... XP&spell=1


(Omendebil) #8

Przeczytałem te wszystkie artykuły ale ja nie mam problemu ze zrobieniem sieci ad - hoc. Utworzyłem ją na kompie z xp, a na kompie z vista sie do niej zalogowałem. Problem jest tu, że jak wejde w stan połączenia w win vista. To przy połączenie ipv4 pisze tylko lokalne a przy ipv6 ograniczone (na xp nie mam ipv6 zainstalowane). I w tym problem że nie ma neta. Powinno byc lokalne i internet. Udostępniłem połączenie kablowe (internet) net na xp działa. Na połączeniu wi-fi podałem te wszystkie numery ip, bramka, dns itd, w vista to samo tylko inny ip. A net nie działa wygląda na to że xp po prostu go nie udostępnia. Nie wiem co zrobić może jakieś głębokie ustawienia są źle :frowning:

Nie wiem jaka może być tego przyczyna, może Wy wiecie?

W dniu 07.05.2008 , o godzinie 19:41 został dopisany post przez omen12345

P.S. mapa sieci w win vista:

Bartek PC = = = = = = Bartek_XP -------------------Brama --------X-------Internet

Bartek PC- nazwa kompa z xp

Bartek_XP - nazwa sieci ad hoc

Brama- taki obrazek urządzonka

Internet - obrazek globusa

= = = podwójna zielona przerywana linia

--------- podwójna ciągła zielona linia

----X----- podwójna zielona ciągła linia z czerwonym krzyżykiem na środku

W dniu 08.05.2008 , o godzinie 21:08 został dopisany post przez omen12345

?


(Info) #9

Ustaw adres serwera DNS w kompie z Vistą taki jak przydziela ci dostawca internetu i zobacz czy zadziała, a jeszcze prościej kup sobie router /najtańsze kosztują od 50 z na alledrogo/ i masz problem z glowy


(Omendebil) #10

nie działa,

nie kupuję rutera, chce zrobic siec ad-hoc

W dniu 11.05.2008 , o godzinie 16:54 został dopisany post przez omen12345

?


(Ernest) #11

mam ten sam problem. co najciekawsze - net na laptopie mi dzialal, ale jakos w tym tygodniu przestal, choc w zasadzie nic nie robilem... siec mam przez liveboxa tp. na kompie stacjonarnym wszystko dziala. na laptopie pojawil mi sie komunikat "tylko lokalne" i internet nie dziala (z liveboxem sie niby laczy, jakosc polaczenia rewelacyjna).

udalo Ci sie rozwiazac ten problem? bo ja za bardzo pomyslu nie mam - wczesniej nic nie ustawialem i polaczenie z sieci i netem smigalo. chyba zainstaluje win xp na laptopie, bo vista mnie chyba przerasta, a juz za stary jestem na nauke nowego systemu :slight_smile:

pozdrawiam,

pawel