Jak znaleść/usunąć wpisy?


(Tjtomaszek) #1

chce pozbyć sie pewnego wpisu w rejestrze


(Agatonster) #2

anti11

Start - Uruchom - regedit - OK.

Wcześniej proponuję zrobić kopię gałęzi... :slight_smile:

Pozdrawiam


(Tjtomaszek) #3

kopia galezi ;] ? czyli..? jestem laikiem w tych tematach


(Agatonster) #4

Lepiej zostaw rejestr w spokoju !!

Co do kopii, jeżeli jednak ryzykujesz:

kopię wykonujesz

PPM na gałęzi rejestru , w której chcesz dokonać operacji - Eksportuj - ustalasz lokalizację i nazwę kopii - OK.

W razie kłopotów przywracasz... :slight_smile:

Pozdrawiam

Złączono Posta : 05.04.2007 (Czw) 20:06

Tu masz program, który usunie zbędne wpisy bezpiecznie za Ciebie

jv16 PowerTools 1.3.0.195

Tutaj otwierasz- Opcje rejestru - Narzędzia - Czyszczenie rejestru - Kontynuuj - Start i czekasz aż program wyszuka klucze...Sortuj -Sortuj według koloru ikon - Pozycje, których usunięcie winno być bezpieczne - Wybierz - Wybór specjalny - Pozycje, które można bezpiecznie usunąć - Usuń...


(Tjtomaszek) #5

mhm , ok zostawie to w spokoju ;] . szkoda tylko ze troche mi sie sytem popsul .. nie obarczajac winą adam9870

troche drazni mnie ten niebieski ekran :confused: i szkoda ze nie dokonca "pomogliscie" mi rozwiazac problem ;/

Złączono Posta : 05.04.2007 (Czw) 20:12

to moj wczesniejszy post, myslalem ze jak usune wpis

to bedzie jak wczesniej.. no ale coz


(Agatonster) #6

Zamiast narzekać, zacznij od tego...

Złączono Posta : 05.04.2007 (Czw) 20:18

Dlaczego nie kontynuujesz tematu w dziale, w którym zgłosiłeś problem i uzyskałeś porady, tylko przeniosłeś do tego działu - adam9870 to wybitny fachowiec - zmieniasz fryzjerów w trakcie strzyżenia ?? :?


(Tjtomaszek) #7

Wszystko jest napisane troche wyzej :P, no ale moge jeszcze raz napisac :slight_smile:

juz pisalem oddzielny temat z tym co mi sie pojawilo, lecz niestety nikt nie odpisal :?

Złączono Posta : 05.04.2007 (Czw) 20:26

posat napisalem takze tutaj ... http://forum.dobreprogramy.pl/viewtopic.php?t=146781

lecz nikt nie odpisal. Co prawda BRAT umiescil posta w innym dziale http://forum.dobreprogramy.pl/viewtopic.php?t=146286 .. niestety nikt nie pomogl do konca pozbyc sie problemu

Złączono Posta : 05.04.2007 (Czw) 20:27

posat napisalem takze tutaj ... http://forum.dobreprogramy.pl/viewtopic.php?t=146781

lecz nikt nie odpisal. Co prawda BRAT umiescil posta w innym dziale http://forum.dobreprogramy.pl/viewtopic.php?t=146286 .. niestety nikt nie pomogl do konca pozbyc sie problemu

Złączono Posta : 05.04.2007 (Czw) 20:28

przepraszam za dublowanie, oraz przepraszam jesli urazilem Adama


(adam9870) #8

Aby przywrócić domyślne ustawienia wartości AutoReboot należy jej ustawić wartość 1 (wyłączony). W tym celu należy stworzyć następujący plik rejestru i go dodać:


(Eguus) #9

dzieki wielkie :slight_smile: przepraszam za klopot


(Enazarek) #10

Witam

Mam podobny problem na poczatku pojawiam mi sie blad ze usunieto badz jest uszkodzony plik czy jakos tak, juz nie pamietam dokladnie

\system32\hal.dll

Zrobilem format i teraz powjawia mi sie ten sam blad co u kolegi z tym ze jeszcze nawet nie zainstalowalem do konca systemu.

Czy ktos moze mi pomoc?