Jak zrobić, żeby czat wp.pl działał w przeglądarce Google Chrome?


(szpon5) #1

Witam. Używam przeglądarki Google Chrome i kiedy próbuję wejść na czat wp.pl, to pojawia się informacja “Ta wtyczka nie jest obsługiwana”. Mam zainstalowaną Javę, ale wiem, że Chrome nie wspiera już jakichś tam wtyczek, coś tam. Czy jest jakiś sposób, żeby w Google Chrome działał czat wp.pl?


(Fhj) #2

Nie ma.


(szpon5) #3

Ktoś jeszcze potwierdzi odpowiedź użytkownika Fhj? A może jednak znajdzie się jakiś sposób?


#4

wyrzuć swoją javę i zainstaluj najnowszą :: https://www.java.com/pl/download/


(Longhorn2009) #5

To nie problem aktualizacji, a braku wsparcia dla NPAPI w Chrome od wersji 45 (wersja sprzed 1,5 roku). Rozwiązaniem jest zmiana przeglądarki. Aktualnie zostaje tylko IE lub Firefox 51/52 z odpowiednimi modyfikacjami.


(szpon5) #6

Ok rozumiem, dzięki za odpowiedzi :slight_smile:


(ftalo) #7

potwierdzam,czat dziala pod javą 6,przeglądarka firefox 20.Ale mam ostrzeżenia w panelu z wtyczkami,że java została wyłączona,ze względu na bezpieczeństwo,musiałem ręcznie włączać.Ponadtwo w panelu sterowania w ustawieniach javy musiałem dać zezwolenie na działanie pod przeglądarkami z rodziny mozilla. Czyli jest ogólnie pod górkę ,a kampania przeciwko javie w ostrej fazie.Ciekawe czy ludzie się złamią czy zostaną na czatach?Czemu to ma służyć?Czy oni myślą że programiści zaczną pisać aplikacje czatowe w javascript,który z natury rzeczy nie ma takich możliwości serwerowych jak java i nie jest językiem programowania tylko skryptowym. Dziwne to wszystko…


(gosiamajewska42) #8

https://czateria.interia.pl/ tutaj nie trzeba żadnej wtyczki, a też jest fajnie :slight_smile:


(Astor44) #9

Działa także pod najnowszą Javą z serii 8, ale pod warunkiem, że niezależnie od bitów systemu instalowana jest Java w wersji 32-bitowej. Ponadto używam do tego czatu wyłącznie IE 11 (także z Windows’em 10!). Na Google Chrome żaden sposób nie pomógł.