Jak zwiększyć liczbę komp. łączących się z routerem po wifi?


(Dakonet) #1

Jak zwiększyć liczbę komputerów łączących się z routerem po wifi? Posiadam router tp-link tl-wr543g.

Mam w sieci domowej 7 komputerów i ciągle w którymś nie ma neta. Jak jest w jednym to w innym nie itd. Nie działa we wszystkich na raz. 

Jeszcze jedna ciekawostka - jak na kompie działa mi net to nie mogę się połączy z routerem przez 192.168.1.1 a jak akurat na danym kompie nie ma neta to się z r. łączy... Bardzo proszę o pomoc.


(bachus) #2

Opisz dokładnie problem:

  • czy jest dobry zasięg do wifi?

  • czy nic się nie stało z antenami?

  • czy wszystkie komputery mają IP z DHCP i nie ma konfkiltów IP?


(Dakonet) #3

Zasięg jest bardzo dobry.

anteny mają się dobrze.

Komputery mają IP automatyczne. Nie wiem o co chodzi z tym DHCP...

 

Dzieją się dziwne rzeczy - na stacjonarnym zmieniłem IP na 192.168.1.1 i po chwili znowu na auto i dzięki temu włączył się net na laptopie...

 

Oto screeny:

http://ifotos.pl/zobacz/2jpg_eprarpp.jpg/

http://ifotos.pl/zobacz/1jpg_eprarpr.jpg/


(roobal) #4

Sprawdź jeszcze czy nie ma konfliktu adresów IP, tj. czy dwa lub więcej komputerów nie mają tego samego IP. Może to być spowodowane, np. rezerwacją IP, choć DHCP nie powinien przydzielać takiego adresu innym hostom. Sprawdź czy na komputerach masz w ogóle adres IP z DHCP czy z autokonfiguracji (APIPA).


(Dakonet) #5

1. Wszystkie kompy mają automatycznie przydzielane IP. 

2. W głównym kompie mam neta po kablu a ten dopiero rozdziela reszcie po wifi. W tym głównym jest tak jak pisałem, że jak działa mi net to nie mogę się połączyć z routerem przez 192.168.1.1 a jak zmienię IP na 192.168.1.7 to net nie działa ale mogę się połączyć z routerem. Czy powinno tak byc?

3. Może jest ograniczenie do 5 komputerów? Jak zwiększyć ilość możliwych do podpięcia po wifi kompów?

4. Wpisując ipconfig pokazuje mi, że mam adres 172.16.1.106 a na stronie internetowej sprawdzając pokazuje 178.218.238.55 - dlaczego są inne?


(bachus) #6
  1. Na każdym komputerze wpisz: ipconfig  (linia poleceń CMD) i sprawdź, jakie mają IP

  2. czyli w jednym komputerze masz dodatkowo kartę wifi, która robi za punkt dostępowy? Kup prosty punkt dostępowy wifi, używane są za kilkadziesiąt złotych.

  3. nie sądzę, aby było takie ograniczenie

  4. ten pierwszy to z Twojej sieci wewnętrznej (domowej) a drugi to od strony internetu (taki IP daje Ci dostawca internetu).


(Dakonet) #7
  1. Na tablecie z androidem mam możliwość ustawienia punktu dostępowego. Ale do niedawna wszystko było ok i nagle samo się coś zaczęło psuć. Czy możliwe że router jest do wymiany? 

  2. Czytałem że niektóre routery mają takie ograniczenie i nawet było podawane jak to zmieni - ale dotyczyło to innych routerów niż mój...

  3. W DHCP Settings (dodałem wyżej zdjęcie) jest podana wartość start i end IP. Jeśli ustawię sobie sam IP i mieszczę się w tym przedziale to mogę się połączyć z routerem ale net i tak wtedy nie działa...


(bachus) #8

Których pytań nie zrozumiałeś, które zadałem Ci ja i użytkownik roobal?


(roobal) #9

Z tego co piszesz, wynika że komputer jest w innej sieci, niż router i albo nie masz z nim bezpośredniego połączenia, albo router nie posiada trasy do sieci 172.16.1.0/24, stąd brak połączenia z routerem, a przy zmianie IP brak dostępu do internetu.

Napisz jak to wszystko masz dokładnie połączone. Co z czym i do czego jest podłączone i napisz jaki komputer jaki ma dokładni adres IP, łącznie z maską podsieci i bramą.


(Dakonet) #10

Przy DHCP settings kliknąłem DISABLE i internet po wifi we wszystkich kopmach działa. Jedynie w tym który nie ma neta z wifi tylko po kablu z routera nie działa net - ale łączy się z routerem. Wszystkie kompy mają IP 172.16.1.xxx. Gdy miały 192.168.1.xxx to nie działało. Te które mają neta nie mogą się połączyć z routerem.


(roobal) #11

Domyślam się (bo tylko domyślać się mogę, bo nie podałeś tego o co prosiłem), że router działa jako przełącznik, a adres do zarządzania ma w innej sieci, niż są komputery, stąd wynikają problemy. Zmień adres routera na adres w sieci 172.16.1.0/24 i nie powinno być problemów z netem i dostępem do routera. Jeśli IP dostajesz z innego routera, to tyle wystarczy, jeśli IP dostajesz od ISP, spróbuj na komputerach dodać tylko trasy statyczne do sieci 192.168.1.0/24 i powinno też działać, a unikniesz konfliktu IP.


(Dakonet) #12

Zmieniłem adres routera na 172.16.1.7 i działa połączenie z routerem oraz internet - dzięki wielkie za pomoc roobal'u. Pozdrawiam.