Jaka funkcja w excelu


(Foxsly) #1

Potrzebuje funkcji w excelu która przyporzadkowywala by okreslonej liczbie jakąs wartosć np jesli 1 przyporządkuje a, jesli 2 przyporządkuje b itd

Proszę o pomoc

z góry dzięki


(Pamor) #2

Hej.

Może coś w tym sensie:

=JEŻELI(A2=1;"Aaa";"Bbb")

To przecież jest w pomocy excela. Chyba wystarczy poszukać... Ja też jestem głąb w tym temacie ale "dla chcącego nic trudnego".

Napisz jak sobie poradzisz.

Pozdrawiam


(Foxsly) #3

tak robilem tylko ze problem jest taki ze mam 4 wartosci i 4 rzeczy do przyporządkowania wiec ten sposób odpada


(Pamor) #4

Czy o to chodzi:

=JEŻELI(A2=1;"A";JEŻELI(A2=2;"B"; JEŻELI(A2=3;"C";JEŻELI(A2=4;"D"))))

Hę????????

To też jest w pomocy


(Foxsly) #5

Dzieki właśnie o to chodziło

Pozdr.