Jaka jest przyczyna ciągłego 'psucia się' obrazu?


(ThEnemy) #1

Witam,

Dwa miesiące temu kupiłem zestaw komputerowy:

Procesor: Intel Core 2 Duo E8400 3.00 GHZ

Płyta główna: MSI P45 NEO2-FR

Pmięć RAM: Patriot 4GB (2x2GB)

HDD: Samsung 640GB 7200rpm 16MB cache SATA-II F1

Karta graficzna: Palit Radeon HD4850 Sonic 512MB DDR3 /256bit/ 2xDVI TV-out

Napęd: Pioneer DVR-216 SATA

Zasilacz: Corsair 450W

Monitor: LG W2252TQ-PF

Jednak coś w nim okazało się zepsute (doszedłem do wniosku, że karta graficzna, bo pokazywały się kolorowe pasy i wyłączał się obraz), więc wysłałem kartę graficzną do reklamacji. Zwrócili mi kasę za kartę, jednak ja kupiłem jeszcze raz taką samą kartę. Było znowu to samo, gdy wysłałem im cały komputer rzekomo naprawili mi kartę, jednak było jeszcze gorzej. Potem wysłałem im znowu kartę graficzną i dzisiaj dostałem nową kartę. Wpinam ją do komputera i jest ok, wszystko chodzi. Instaluję sterowniki do płyty głównej itd... wszystko chodzi. Zainstalowałem sterowniki do karty graficznej i tu się znowu zaczęły robić problemy... Najpierw komputer po ekranie startowym Windows się resetował. Gdy już udało mi się włączyć jakoś Windowsa ustawiłem rozdzielczość na większą (1680x1050), bo miałem 800x600. Wtedy już zaczęło się psuć na dobre - wyłączanie się komputera po pokazaniu się ekranu startowego Windows, włączanie się Windowsa, ale bez obrazu (dźwięk był, ale obrazu nie), i w końcu zaczęły wyskakiwać blue screeny przy włączaniu...

Nie chcę już chyba piąty czy szósty raz wysyłać im tego sprzętu, żeby znowu powiedzieli, że naprawili, a tak na prawdę będzie tak samo jak było...

Jak sądzicie, co jest przyczyna tego psucia się obrazu?... Bo ja już po tylu odesłaniach karty graficznej zaczynam wątpić, że to jej wina.

Będę wdzięczny za wszelką pomoc. Z góry dzięki :slight_smile: .


(Zbychdb) #2

Sprawdź najpierw ustawienia BIOS, potem zasilacz (najlepiej spróbuj inny), potem pemięci, jak nie to pewno płyta głowna


(.::dante::.) #3

mowisz ze po instalacji sterow do grafy,a probowales inne instalowac??


(ThEnemy) #4

Nie, ale to możliwe, żeby sterowniki z płyty dołączonej do karty sprawiały takie problemy?

A na co konkretnie powinienem zwrócić uwagę w ustawieniach BIOS?


(.::dante::.) #5

tak jest to mozliwe sproboj zainsatlowac najnowsze z strony producenta

tu masz strone palita http://www.palit.biz/main/download.php? ... vga&id=764


(ThEnemy) #6

Niestety zainstalowanie nowych sterów nic nie zmieniło.


(.::dante::.) #7

jakiego masz windowsa??


(ThEnemy) #8

XP Home SP1, potem będzie aktualizowany do SP3...


(Tomisz25) #9

Ja na zasilacz stawiam, sprawdzi na innym mocniejszym oczywiscie.