Jaki kodek do vplayer?


(Gosia Bodzio) #1

Witam więc tak, miałem w Windows 2000 zainstalowanego Vplayera i jakieś kodeki Divix .... Chciałem zainstalować sobie subEdit i FFdshow ale po zainstalowaniu niestety już wcale nie mogę oglądać filmów Divx!. Po odinstalowaniu subEdit i FFdshow to samo generalnie jest problem z obrazem! Czy może mi ktoś powiedzieć jakie kodeki zainstalować? Mam taki komunikat Vplayer wygenerował błąd i będzie zamknięty przez system Windows Musisz ponownie Uruchomić program???


(qrczak13) #2

Wywal wszystkie kodeki. Przeczyść rejestr. Zrestartuj i zainstaluj K-lite

http://programs.pl/program,159.html. Potem Subedita.


(Rsk Rysiek) #3

Siema niepolecam kodeków podanych w poście powyżej. Wywal wszystkie kodeki jakie masz i ściągnij z neta ACE MEGA CODECS PACK. Używam ich i jak narazie się niezawiodłem.

Krótki opis:

Pełny pakiet kodeków filtrów i innych niezbędnych narzędzi do oglądania filmów na ekranie monitora komputerowego. W skład zestawu wchodzi: CoreAAC Filter 1.1.0.642, XviD 1.1.0, DivX 5.20, BSpayer 1.02.812, MPEGable AVC, MPEGable Directshow Filters, Matroska Muxer 1.0.0.9, Matroska Splitter 1.0.2.4, DC-DSP Filter 1.0.0.1, Dirac Splitter 1.0.0.1, ffdshow, MOD Source 0.5.0.0, monkey Source 1.0.0.0, OGGDropXPd 1.7.11, OGG Vorbis 1.1.0, Codec Pack searcher, QuickTime 6.5.2, RealMedia.

LINK znajdziesz w google.


(qrczak13) #4

Dlaczego?

Mogę powiedzieć o K-lite to samo.


(Rsk Rysiek) #5

Także używałem K-lite ale kiedys miałem problemy z otwieraniem filmów w formacie RMVBusters więc je zmieniłem i jak narazie odtwarzaja wszystko. Kwestia gustu. :smiley: Pozdrawiam :wink:


(qrczak13) #6

Wystarczy doinstalować real alternative i rmvb chodzą. Również pozdrawiam.


(Gosia Bodzio) #7

Witam zainstalowałem ffdshow tylko troche starszą wersje 2005 i wszystko OK dzięki :lol:


(Danielm86) #8

mam wątpliwości co do tej paczki. Zawiera dużo niepotrzebnych kodeków. Jeśli zainstalujesz na minimum to tak jakbyś zainstalował k-lite. Jeśli wszystkie wątpię by system działał poprawnie.

Bodzio3

VPlayer nie jest już wspierany i ma masę błędów. Zainstaluj AllPlayera, który często jest aktualizowany