Jaki port ustawić na uTorrent


(Bambosz107) #1

skąd wiedzieć jaki port ustawić na uTorrent żeby uzyskać najwyższą wydajność pobierania??


(mikber18) #2

Witaj,

Zobacz sobie

o optymalnej konfiguracji programu utorrent w wersji 1.8.1


(Chillout) #3

Na dole programu powinno pojawić się zielone kółeczko, to znaczy że porty są pootwierane. Zawsze możesz je losować.

Pobieranie i udostępnianie ustaw na 0.

Nie korzystaj z programów, które często obciążają Twoje łącze.


(Bambosz107) #4

nie kożystam z obciażających łącze programów, mam łącze 54Mb/s więc jest b. szybkie, ten sposób na youtube nie działa a zamiast zielonego mam czerwone z wykrzyknikiem, porty losowałem, nic z tego nie wyszło, najwyżej był żółty trójkąt z wykrzyknikiem

-- Dodane 24.02.2009 (Wt) 22:05 --

np. seedów jest 5 a peerów 10 a prędkość pobierania to 0,1 KB/s

-- Dodane 24.02.2009 (Wt) 22:08 --

po tym sposobie z youtuba jest jeszcze gorzej :frowning:


(Chillout) #5

Wyjątki porobione w firewallu?

Jakie masz IP, inne programy chodzą do wymiany plików?


(Drobok) #6

jak wszyscy ściągają a nikt nie udostępnia to tak jest było i zawsze będzie


(Chillout) #7

Jak nie jak tak. Przy ściąganiu automatycznie już udostępniasz. Więc jak to jest :stuck_out_tongue: ?


(Bambosz107) #8

mam w zaporze windows dodany wyjatek utorrent, z innych programów p2p nie korzystam, ip mam chyba stałe ale nie jestem pewien, łączę sie z siecią przez 2 routery, tzn. do domu biegnie kabel z netem 100Mb/s, wpięty do zwykłego routera. Potem z tego zwykłego biegnie kabel z portu nr 1 do drugiego routera wifi do gniazda internetu, a dopiero potem internetem wifi 54Mb/s sygnał leci do mojego kompa do karty wifi. Sygnał jest bardzo dobry, 54Mb/s.


(Chillout) #9

Zainstaluj eMule http://dobreprogramy.pl/index.php?dz=2& ... Mule+0.49b i napisz czy będzie Ci chodził.

Później pomyślimy co dalej.


(Bambosz107) #10

działa i to z zawrotną prędkością 20 KB/s


(Chillout) #11

Więc w takim razie pozostało Ci tylko losowanie portów w uTorrent, aż zmieni się na zielone kółeczko.

Patrz ile osób udostępnia dany plik.

W ustawieniach poustawiaj udostępnianie i pobieranie na 0.

Poczekaj aż się rozbryka, nic więcej nie zrobisz.


(Szala90) #12

ja miałem tez problem z tym. Weź odnacz opcję mapowania portów w ustawieniach zakładka conection. U mnie pomogło :slight_smile: aha i od razu ci się nie zmieni na zielone kółeczko tylko gdzieś po 5-10 minutach przynajmniej u mnie :slight_smile:


(Bambosz107) #13

obie opcje?


(Szala90) #14

tylko UPNP druga ma zostać


(Bambosz107) #15

mam zielone kółeczko :smiley: wielkie dzięki =D>