Jaki to jest RAM?


(1q2w3e4r) #1

Witam,

Mam 2x2GB=4GB ramu. Chce dokupić kolejne 4GB. Niestety everest nie podaje nawet jaki jest to model ramu. A CPU-Z podaje takie dane jak niżej. Ja myślałem, że mam: PC10600 DDR3 1333MHz, a ten pokazuje PC3-10700 667MHz. Chcę kupic takie same dlatego wolę się Was spytać o radę. Może byc link do jakiejś aukcji na allegro.

r1.png

r2.png


(Qba Lukaszczyk) #2

Możesz kupować 1333MHz.


(adamok) #3

667 MHz DDR3 - rzeczywiste taktowanie pamięci

1333 MHz DDR3 - efektywne taktowanie pamięci


(1q2w3e4r) #4

Jak się okazuje mam jednak: 1600MHz KHX1600C9D3X2K2/4gx http://xdd.pl/screen/r3.jpg

Dobrze, że zrobiłem zdjęcie. Jakoś słabo pokazuje dane ten everest oraz CPU-Z. Dlaczego tak się dzieje?


(Qba Lukaszczyk) #5

adamok to wyjaśnił.


(1q2w3e4r) #6

Gdyby nie było tych nalepek na pamięciach, a trzeba by było dokupić nowe to jak to rozpoznać? Taki program powinien pokazywać efektywne taktowanie pamięci.


(SilberPunkt) #7

Taktowanie pamięci może być ograniczone przez inną pamięć, procesor czy płytę więc program nie ma tu nic do rzeczy - pokazuje taktowanie rzeczywiste. Pamięci dobiera się do płyty i procesora a nie do posiadanych już pamięci.

:roll:


(pete1) #8

Chyba masz 2x4gb=8gb ?


(1q2w3e4r) #9

Dzięki za odpowiedzi.

@pete1 - mam 2x4GB.

@SilberPunkt

Mogę całkowicie wymienić te pamięci jesli jest taka potrzeba aby działały szybciej. Niżej przedstawiam screeny z CPU-Z procka i płyty głównej:

r4.png

r5.png

Prosze o pomoc w dobraniu dobrej pamieci do tego zestawu.


(falcon89) #10

Na przykład Kingston DDR3 HyperX 4GB/1600 CL9-9-9-27 (KHX1600C9D3/4G) (ma takie same parametry jak twoja obecna pamięć).


(1q2w3e4r) #11

@falcon89 Ok. Wybieram w takim razie http://www.x-kom.pl/p/64677-pamiec-ddra … s-cl9.html

Ale tam pisze: “Dual / Quad: Nie” - Czyli nie bedzie współpracować z pozostałymi czy nie ma to znaczenia?


(falcon89) #12

Zapewne chodzi o to że jest tylko jeden moduł (czyli 1x4GB).


(1q2w3e4r) #13

Dziękuję Wam za odpowiedzi. Temat uważam za wyczerpany.

Dodane 06.05.2013 (Pn) 17:42

Witam,

Kupiłem proponowany w tym temacie RAM: Kingston DDR3 HyperX Genesis 4GB/1600 CL9-9-9-27 (KHX1600C9D3/4G)

Gdy wkładam ją w slot, podczas uruchamiania komputera nie ukazuje się nic na ekranie. Płyta główna nie wydaje też żadnych dźwięków. Płyta główna to: Asrock 970 extreme4. Ma system Dr. debug, który pokazuje kod nr. 50. Memory initialization error: Invalid memory type or on compatibile memory speed. Gdy wyjmę tą kość pamięci wszystko działa tak jak wcześniej.

Gdy włożę tylko samą nową pamięć też system startuje normalnie. Problem występuje tylko wtedy gdy włożone są wszystkie razem.

Niżej zdjęcia:

http://xdd.pl/screen/20130506_004.jpg

http://xdd.pl/screen/20130506_007.jpg

Bardzo proszę o pomoc co jest w takim razie nie tak?


(falcon89) #14

Odłącz komputer od prądu, włóż wszystkie moduły pamięci, zresetuj bios przez wyciągnięcie na chwilę baterii na płycie, włóż ponownie baterię, podłącz komputer do prądu i uruchom komputer, jeśli się uruchomi, wejdź do biosu i przywróć ustawienia domyślne (Load UEFI Defaults zdjęcie).


(SilberPunkt) #15

Czemu kupiłeś tylko jeden moduł? Taki układ nie ma szans na zadziałanie - nie możesz łączyć dwóch modułów 2x4GB i jednego modułu 4GB - Musisz obsadzić WSZYSTKIE sloty pamięci! Zerknij do instrukcji - masz to nawet zobrazowane w obrazkach. pozostaje Ci tylko dokupić kolejny moduł 4GB - wtedy wszystko ruszy. Do tego czasu musisz pozostać przy 2x2GB.

EDIT: Przepraszam za wprowadzenie w błąd - powyższy wpis nie jest zgodny z informacjami zawartymi w instrukcji do płyty głównej a dotyczy jedynie działania trybu Dual Channel. W układzie 2+1 po prostu nie działa Dual Channel ale pamięci powinny być wykryte poprawnie co potwierdził autor wątku w ostatnim wpisie.

:roll:


(1q2w3e4r) #16

falcon89 - Dziękuję. Twoje rozwiązanie pomogło. Resetowałem bios przez zworkę ponieważ baterię mam pod grafiką i musiał bym wszystko wyjmować. System uruchomił się poprawnie. Wykrywa 8GB RAMu. Już myślałem, że będę potrzebował kupować kolejną kość.

SilberPunkt@ Po resecie biosu działa normalnie.


(Tomasz Gorczyca) #17

Znajomy w płycie Asusa ma opcje nazywa się memok zmniejsza wymogi częstotliwości pamieć/płyta w takim przypadku jak twój oszczędziło by to sporo nerwów