Jakie chłodzenie do mojego procka?


(P Bazant) #1

Witajcie mam pytanie posiadam procesor Intel Core i5-4570 i mam boxowe chłodzenie i chciałbym je wymienic na cos niedrogiego ale dobrego cos moze od firmy SilentiumPc.Moj procesor gdy wejde do menu biosu pokazuje ze ma 99 stopni to chyba nie wróży dobrze... Dlatego chce aby moj procek miał temperatury w granicach 60-70 stopni.Ale mam tez drugi problem chodzi o pierwszy slot pamieci ram a mianowice mam tam Corsaira veanage(czy jakos tak) i on ma takie radiatorki na gorze podobne do grzebienia i nie wiem czy chłodzenie sie zmieści.Co radzicie?


(falcon89) #2

Zdecydowanie za dużo, nawet jak na BOX’owe chłodzenie.

Czy radiator jest poprawnie zamontowany, czy nie ma luzu, czy niezakładałeś chłodzenia na dwa razy (tzn. założyłeś i zdjąłeś bez nakładania nowej pasty), czy w obudowie jest dobry przepływ powietrza?


(P Bazant) #3

ja nie zakładałem chłodzenia tylko pracownicy w sklepie.Boxowy jest chyba dobrze zamontowany bo jak sprawdzałem to nie rusza sie nic siedzi ładnie :slight_smile:

Dodane 24.11.2013 (N) 15:39

ja nie zakładałem chłodzenia tylko pracownicy w sklepie.Boxowy jest chyba dobrze zamontowany bo jak sprawdzałem to nie rusza sie nic siedzi ładnie :).Obudowa jest silentiumpc brutus m23 i mam dwa wentylatory przeplyw jest dobry jeszcze podkreciłem te wentyle zeby szybciej wiały ale to nic nie pomaga


(krejzol123) #4

według mnie to jakiś błąd czujnika dotknij radiatora i zobacz czy parzy czy jest letni


(P Bazant) #5

dodam jeszcze gdy np. Właczam go rano i od razu wejde do biosu pokazuje 70 stopni i w dwie minuty jest 99 stopni


(krejzol123) #6

a resetuje Ci się komputer czy coś ? jak normalnie z niego korzystasz ? i jak z tym radiatorem parzy ?


(P Bazant) #7

nie nie moge grac bardzo długo i nic sie nie dzieje.Przed chwila podczas działania komputera otworzyłem obudowe i dotknałem zeberka w chłodzeniu i były w miare chłodne wiatrak na boxowym chodzi na full wbiłem jeszcze do biosu i dalej 99 stopni a temperatura systemu 32-33 stopnie


(falcon89) #8

Podaj model płyty głównej.


(P Bazant) #9

MSI B85-G43


(falcon89) #10

Jaką masz wersję biosu.

Skoro radiator nie parzył i nie wyłącza się pod obciążeniem to wygląda to na błąd czujnika.

MSI trochę poszalało z ilością aktualizacji biosu w takim czasie.


(P Bazant) #11

heh a gdzie to spraawdzic? Gpu-z ? To jak mam stara wersje biosu to bede musiał wszystko odinstalowywac?


(falcon89) #12

CPU-Z zakładka Mainboard (BIOS Version).

Nie.


(P Bazant) #13

http://i44.tinypic.com/21b4rc8.png


(falcon89) #14

Masz pierwszą (najstarszą) wersję biosu http://pl.msi.com/product/mb/B85-G43.html#/?div=BIOS

Problem może rozwiązać aktualizacja biosu (ewentualną aktualizację przeprowadzasz na własną odpowiedzialność).


(P Bazant) #15

jak to sciagne to mam to tylko zainstalwoac ? i Tyle ?


(falcon89) #16

W instrukcji do płyty masz napisane jak przeprowadzić aktualizację biosu.

Dodane 24.11.2013 (N) 21:30

Instrukcja http://pl.msi.com/service/biosupdate/ (od momentu Flash AMI UEFI BIOS by MFLASH)