Jakie psu do gtx 950?


(Pawelko) #1

Witam!

Mam posiadam poniższy zestaw:

*Intel Core i3-3225

*GT 730 (do wymiany oczywiście)

*GIGABYTE H61M- S2PV

*MODECOM FEEL 520W (do wymiany oczywiście)

Jaki zasilacz dobrać do GTX 950, którą mam zamiar kupić?


(Odyniec_Stary) #2

http://www.skapiec.pl/site/cat/37/comp/11274239

Wystarcz z zapasem. 


(Pawelko) #3

Czy na pewno ten zasilacz posiada dodatkowe zasilanie dla mojego przyszłego GPU?  O i jaką możecie mi polecić 950-ke? Proszę o linka na morele.net.


(Odyniec_Stary) #4

Posiada.

Ten model wybierz https://www.morele.net/karta-graficzna-palit-gtx950-stormx-2gb-gddr5-128bit-2xdvi-hdmi-dp-pcie3-0-ne5x95001041f-707421/


(Pawelko) #5

Różni się czymś od Strix’a?


(mrFreeze) #6

Mimo wszystko ja wziąłbym Strixa

https://www.morele.net/karta-graficzna-asus-geforce-gtx-950-strix-2gb-gddr5-128-bit-2xdvi-hdmi-dp-box-strix-gtx950-dc2oc-2gd5-gaming-767214/


(Pawelko) #7

Może dojdziecie do porozumienia? Bo sam nie wiem teraz co mam wybrać. W sumie to Palit tańszy, a jak się mają niczym nie różnić to bym go wziął. Uzasadnijcie swoje odpowiedzi prosze :wink:


(Odyniec_Stary) #8

Ten Palit ma dobre chłodzenie i nieźle się podkręca. Nie warto dopłacać do Asusa ani żadnego GTX 950 za powyżej 700 zł. 


(Pawelko) #9

Ok. Dzięki za odpowiedź


(Pawelko) #10

A czy ten zasilacz będzie odpowiedni gdybym chciał w dalekiej przyszłości rozbudować ponownie mój zestaw?

https://m.morele.net/product/details/649048/1#


(Odyniec_Stary) #11

VS 450W wystarcza spokojnie pod typowe mocne zestawy GTX 970 + i5/i7. Nie wiem co w tej dalekiej przyszłości będziesz użytkował, żeby się na ten temat wypowiedzieć. Na pewno dopłacać do model VS 550 W nie opłaca się, lepiej wziąć http://www.ceneo.pl/22497448


(Pawelko) #12

Okey. Dziekuje za odpowiedź, rzeczywiście zostanę przy 450W Corsiar.


(Pawelko) #13

Po zamontowaniu nowego PSU i GPU wyskakuje komunikat: No bootable device is detected. System will enter the BIOS Setup Untility. Po wciśnięciu ‘OK’ przenosi mnie do BIOSU. Proszę o pomoc.


(Odyniec_Stary) #14

Sprawdź czy po zamontowaniu nowego zasilacza podpiąłeś kable SATA od dysku/ów. 


(Pawelko) #15

Jeden niebieski kabelek. Tak jak przed montażem. Montowałem według wcześniej robionych zdjęć.

 


(Odyniec_Stary) #16

Jeden podłączasz do płyty głównej, drugi to zasilanie dysku z zasilacza. 


(Pawelko) #17

Dzięki wielkie, wszystko działa.