Jakie sterowniki mam do karty graficznej


(M Kondratowicz) #1

Mam procesor amd saperon 2200+ znalazłem swój stary komputer bo nowy w naprawie i chciałem sobie pograc to zrobiłem formata a nie wiem jaką mam karta graficzne a bez sterowników sobie nie pogram.Więc proszę o szybką pomoc.Jeśli potrzebujecie więcej informacji o komputerze piszcie.


(Semtex) #2

Na forum piszemy w języku polskim, używamy "ś, ć, ź, ż, ą, ę, etc.", oraz znaków interpunkcyjnych proszę użyć przycisku EDYTUJ , który znajdziesz w prawym dolnym rogu posta i dokonać zalecanych poprawek, dziękuję za uwagę.


(M Kondratowicz) #3

Ale sie wyrywacie do tej pomocy ;O


(Semtex) #4

Przypominam tylko, że zasady poprawnej pisowni obowiązują w każdym poście, powyższy post i mój pierwszy jako zbędne w dalszej dyskusji-> kosmos.


(JNJN) #5

Weź odczytaj bezpośrednio z niej lub GPU-Z i odczytaj typ.


(M Kondratowicz) #6

W gpu-z nic mi nie piszę bo jak mówiłem nie mam sterowników to nie ma z czego pokazać ...


(Semtex) #7

Otwórz budę i zobacz czy karta jest opisana...

Jeszcze jeden post bez polskich znaków i zaliczysz kosz. Popraw poprzedniego posta...


(M Kondratowicz) #8

Sprawdziłem nic nie pisze.Z tego co pamiętam są to sterowniki Nvidii.


(JNJN) #9

Wrzuć tu zdjęcia karty dobrej jakości - dwie strony.


(M Kondratowicz) #10

A możesz dać mi jakieś zdjęcie przykładowej jakiejś starej karty graficznej?.Bo tutaj jakas dziwna jest nawet nie wiem czy to ona.


(Semtex) #11

https://www.google.pl/search?q=karta+grafiki&tbm=isch&tbo=u&source=univ&sa=X&ei=4I7iUrjjGcGHtQa9zIGIBA&ved=0CFoQsAQ&biw=1920&bih=976 ;/


(JNJN) #12

Albo daj identyfikator sprzętowy tej karty - poradnik link.

 

http://forum.dobreprogramy.pl/problem-zidentyfikowaniem-urzadzenia-pci-t552708.html

 

Pytanie zasadnicze, monitor podłączasz do gniazda płyty, czy do osobnej karty?

 

A płyta główna to? odczyt z programu CPU-Z

 

System to? 32, czy 64 bitowy?

 

Wgrałeś sterowniki do płyty głównej?


(M Kondratowicz) #13

Chwilowo to mam jeszcze jeden mały problem bo chciałem zainstalować jave no i jak zainstalowałem zresetowal mi się komputer a teraz jak go włączam to załaduję się wszystko a pulpit mam czarny.Chciałem zainstalować z normalnej strony javy ale miałem jakiś błąd to ściągnąłem z czyjegoś chomika.To jak mogę teraz to naprawić?.Wtedy postaram się wgrać sterowniki do płyty głó.wnej zobaczyć ten system i wszystko tam.


(JNJN) #14

Tryb awaryjny i ostatnia działająca konfiguracja, przywracanie systemu. 


(M Kondratowicz) #15

Zainstałowałem sterowniki do chipestu czy jakos tak bo wcześniej miałem ten sam problem i wszystko mi tam napisali dzisiaj go znalazłem bo to bylo do tego samego problemu tylko mi wyskakuje jakiś problem i pisze abym sprawdził log jakiegoś tam pliku to tutaj podam logi.Jeszcze dam link z którego to sciagałem http://forum.dobreprogramy.pl/temat/431116-komputer-nie-czyta-karty-graficznej/#entry2786730.

**********S3 GRAPHICS SETUP LOG - Started 2003/12/23 08:25:50**********

		 *****Please scroll to the end of*****
	    *****this document for the results.*****

S3Iset32 v2.00.16-0603, (S3GSetup/IS10 2.00.16-0603)
  System: Ƞ Build 2600 (Dodatek Service Pack 2)
  Signature: 15-9956 (ANSI)
  Caller cmdline: ''
  SupportDir: 'C:\DOCUME~1\OSKANA~1\USTAWI~1\Temp\S3M43.tmp\'
Called by custom setup app.
    AllowReboot: TRUE
		 Prompt: TRUE
   SilentReboot: TRUE
		 Prompt: FALSE
   RemoveWinINF: FALSE
   PreInstFiles: FALSE
   No UI Reboot: FALSE
    MenuAnimOff: FALSE
  MenuShadowOff: FALSE
Find VendorID: 5333
  Driver INF at: C:\Documents and Settings\OskaNaPrezydenta\Pulpit\via_onchip_vga32\32\dc02o.inf
  Find hardware code->0
  Custom uninstall info: C:\WINDOWS\UChromeP.uns
Hardware found - Ven:1106 Dev:7205 Ssven:1462 Ssdev:7061 Rev:01 Location: bus 1 dev 0 func 0 (InVga=1)

**************Begin Win2K/XP Driver Install**************
Enum GUID {4d36e968-e325-11ce-bfc1-08002be10318} devs to match '':
	 Enum done.
   Could not find enum device to match hardware.
Enumerating all Enum\PCI registry entries...
  Device #0 subkey: "VEN_10EC&DEV_8139&SUBSYS_813910EC&REV_10"
  Device #1 subkey: "VEN_1106&DEV_0571&SUBSYS_05711106&REV_06"
  Device #2 subkey: "VEN_1106&DEV_3038&SUBSYS_30381106&REV_81"
  Device #3 subkey: "VEN_1106&DEV_3059&SUBSYS_70611462&REV_60"
  Device #4 subkey: "VEN_1106&DEV_3065&SUBSYS_70611462&REV_78"
  Device #5 subkey: "VEN_1106&DEV_3104&SUBSYS_31041106&REV_86"
  Device #6 subkey: "VEN_1106&DEV_3149&SUBSYS_31491106&REV_80"
  Device #7 subkey: "VEN_1106&DEV_3205&SUBSYS_00000000&REV_00"
  Device #8 subkey: "VEN_1106&DEV_3227&SUBSYS_00000000&REV_00"
  Device #9 subkey: "VEN_1106&DEV_7205&SUBSYS_70611462&REV_01"
    Found matching hardware!
	  Found Inst=PCI\VEN_1106&DEV_7205&SUBSYS_70611462&REV_01\4&1feb96e4&0&0008.
  Found Mfg line: 'S3.Mfg'.
  Ln 0: 'S3G700,PCI\VEN_1106&DEV_3230'


 #################################################
    INF does not describe detected hardware!!
   Device or vendor ID (or subsystem) mismatch!!
 #################################################

  StopTimer OK, but no timer action occurred.
-> Setup was unable to complete the installation.

-> Setup was unable to complete the installation. Check the progress log in your Windows directory for more details. (-5)->C:\WINDOWS\s3iscfg.log
**Installation Failed**
 Setup was aborted 
********End of progress log******** [/code]

Mógł by ktoś pomóc?


(M Kondratowicz) #16

Jezuu napisałem na 10 forach i nikt pomoc nie potrafi?;x


(falcon89) #17

W Menadżerze urządzeń (w menu start w Uruchom wpisz devmgmt.msc ), kliknij prawym na urządzenia z żółtymi wykrzyknikami, Właściwości, Szczegóły i podaj Identyfikatory sprzętu (kliknij prawym, Kopiuj i wklej na forum).