Jakie sterowniki zainstalować?


#1

Serdecznie witam,

Zainstalowałem system Windows 7 Pro64bit na komputerze o takich oto parametrach:

Karta graficzna: ATI Radeon HD 4670

Karta sieciowa: Karta Realtek RTL8168D/8111D Family PCI-E Gigabit Ethernet NIC (NDIS 6.20)

Procesor: AMD Phenom™ II X3 710

Płyta główna: Micro-Star International CO.LTD 770-C45 (MS-7599)

Jeżeli potrzeba bedzię coś dodać, napiszcię co i jak a to dodam :stuck_out_tongue:

Wracająć do tematu, chodzi mi zwłaszcza o to, że system nie wykrywa mi głośników/słuchawek, po prostu nic, oraz o to, że na yt filmiki trochę się zacinają a potem wyskakuje błąd i że trzeba spróbować później.

Pozdrawiam i liczę na pomoc!


(drunkula) #2

drivery dla Twojego systemu leżą u producenta płyty:

http://pl.msi.com/support/mb/770C45.html#down-driver&Win7 64

 

Instaluj chipset, potem audio, sprawdź manager urządzeń czy czegoś jeszcze będie brakowało (żółte wykrzykniki)


#3

Sterowniki zainstalowane, niestety problem z tym, że nie wykrywa głośników, oraz z yt pozostaje ten sam (mam flasha, directa etc.)


(Longhorn2009) #4

Pytajniki zółte z menadżera urządzeń zniknęły?


#5

Właśnie mam u samej góry inne urządzenia i pod tym kontroler multimediów audio, tam pisze, że nie ma sterowników.


(Longhorn2009) #6

Więc piszesz, że sterowniki zainstalowane a sam widzisz, że brakuje ich. Czy podczas instalacji sterów z linka kolegi drunkula nie występowały jakieś błędy? Spróbuj pobrać sterownik audio i wgrać go ręcznie http://www.elektroda.pl/rtvforum/topic2324818.html


#7

Kiedy próbuje wgrać je ręcznie wg. instrukcji, kiedy chce z folderu ze sterownikiem wgrać sterownik, nie pokazuje żadnych plików, a gdy daje folder do przeszukania, system też nic nie znajduje, a instalacja automatyczna, po kliknięciu “setup” przebiegła bez żadnych błędów:/


(JNJN) #8

Wrzuć scren z menadżera urządzeń.

 

Podaj identyfikatory niezainstlowanych urządzeń.

 


#9

Identyfikatory:

PCI\VEN_1274&DEV_5880&SUBSYS_20001274&REV_02


(JNJN) #10

http://download.msi.com/dvr_exe/realtek_hd_audio.zip

 

Sciągnij i rozpakuj do katalogu na dysku i uruchom setup jako Administartor i musi działać?


(Longhorn2009) #11

Mam nadzieje, że nazwy płyty nie pomyliłeś. Dla pewności możesz w cpu-z - zakładka mainboard sprawdzić albo wrzucić screen.


(JNJN) #12

Albo to karta PCI?

 

http://forum.dobreprogramy.pl/brak-dzwieku-win-7-t485097/

 

A integra wyłączona w biosie lub uszkodzona?


#13

hmmmmm, nie działa, taki sam folder ze sterownikami miałem wcześniej :stuck_out_tongue: duże prawdobodobieństwo, że to PCI, ale kiedy chciałem do niej sterowniki zainstalować wyskakiwał błąd w rodzaju, że nie wykryto kompatybilnego sprzętu, nazwy płyty nie pomyliłem ;p


(Longhorn2009) #14

To masz w końcu montowaną w PCI kartę zewnętrzną czy tylko Integra? Karta PCI jeśli by była to w dolnej części obudowy.


(mrFreeze) #15

Nie mam pojęcia o co chodzi z tymi sterownikami ale widzę, że masz podobny problem jak już wyżej zauważył @JNJN

http://forum.dobreprogramy.pl/brak-dzwieku-win-7-t485097/

 

Rozumiem, że te KX-y nie działają?

 

Sam nie lubię takich programów ale zobacz czy Driver Booster coś znajdzie.

http://www.dobreprogramy.pl/Driver-Booster,Program,Windows,41956.html


#16

Driver Booster wykrył chyba aż 8 niezaaktualizowanych sterowników, zgodnie z jego zaleceniami zaaktualizowałem je, ale to nic nie zmieniło.

Tutaj zdjęcie z wnętrzności komputera:

http://i.imgur.com/GagHVaO.jpg


(Longhorn2009) #17

Używasz tej karty z zielonym laminatem na dole czy wyjść audio na płycie? http://images17.newegg.com/is/image/newegg/13-130-780-TS?$S300$ (tych kolorowych). Bo nie widzę, abyś odpowiedział, a to ma znaczenie.


#18

Używam tej z zielonym laminatem. Głośniki są właśnie do niej podpięte.


(Longhorn2009) #19

Pobierz AIda64 trial http://www.dobreprogramy.pl/AIDA64-Extreme,Program,Windows,22112.html wejdź w Multimedia > Dźwięk PCI/PnP i pokaż jak tam wygląda sytuacja. Musimy poznać model tej karty.

Zinteegrowanej dźwiękówki nie wyłączałeś czasem w BIOS? Bo nie widać aby była wykrywana w systemie, stąd niedziałający sterownik ze strony MSI.


#20

http://i.imgur.com/sxYGzCN.jpg

___________________________________________________________________________________________

Proszę zapoznać się z regulaminem, a szczególnie z fragmentem dotyczącym maksymalnych rozmiarów grafik wklejanych do posta.

Pozdrawiam,

Dimatheus