Jakość połączenia spada


(Rycus) #1

Witam. 

 

Dzięki programowi teamspeak zaobserwowałem dziwną rzecz, otóż jest tam opcja, gdzie wyświetla się "connection quality", czyli jakość połączenia wyrażona w %. Mam internet 100Mb/s na światłowodzie, prędkość jest ok, ok 97Mb/s, pingi na poziomie 6-9ms, ale gdy jakość połączenia zaczyna spadać, nawet do 28% to internet zaczyna mulić, tzn strony ciężko wchodzą, lub w ogóle, wiadomości na facebooku nie dochodzą/nie chcą się wysłać, platformy do gier, np steam, czy gameforge live nie chcą się otwierać, a gdy się gra na nich otworzy to laguje. I ta jakość połączenia skacze, zresetuje komputer i do 5min wszystko gra jak powinno. Komputer jest podłączony kablem z wtykiem RJ-45 pod router, który znajduje się w moim pokoju, a w pokoju obok znajduje się laptop, który jest podłączony do sieci poprzez wi-fi z tego samego routera i zainstalowałem na nim teamspeak, wszedłem na ten sam serwer co na PC i sprawdzałem te jakości połączeń i tam nie skaczą, najmniej było chyba 87%. Pomyślałem, że to może przez jakiś wirus i zrobiłem format dysku SSD, bo na nim stoi system i przez jakieś półtorej tygodnia wszystko było ok i teraz znowu te problemy powróciły. Co dalej robić? Jakieś pomysły, co może nie grać? 

 

Pozdrawiam, Rycuś. 

 

 

Edit. 

Zresetowałem kompa i od jakiś 20min póki co śmiga, ale zrobiłem skany i programem FRST:

 

FRST: http://wklej.org/id/1775500/

Addition: http://wklej.org/id/1775501/


(MrKsardes) #2

Jaki masz windows??? Jak format robiles to chyba wina kompa.


(Rycus) #3

Przed formatem windows 10, po formacie windows 7 i póki co nie przechodzę na 10. 

Po formacie przez jakiś czas było ok, po formacie znowu zaczęło. Raczej kartę sieciową i kabel odrzucałbym, bo podłączałem bezprzewodową kartę wi-fi i na tym też na początku było ok, a teraz to samo co na kablu. Jakiś ■■■■ siedzi w jakimś pliku? :/ 


(MrKsardes) #4

Nwm, najprostszy sposób to jest format. I zainstalowanie wszystkie stery za pomocą driver boostera.