Java a Avant Browser a Śląski online


(Arturro) #1

Witam serdecznie! !!

Od kilku dni posiadam kompa na Windows Vista Home Premium i mam następujący, otóż często dokonuję przelewów internetowych przez Bank Śląski online. Do wykonywania przelewów potrzebna jest instalacja Javy, mimo jej zainstalowania jeśli loguje się na "śląskim" przy próbuje dokonania przelewu wyskakuje błąd następującej treści: "Komponent ,aplet nie został prawidłowo zainstalowany" no i nie mogę nić zrobić :frowning: Czy ktoś ma jakiś pomysł jak się pozbyć tego problemu? Próbowałem ustawić w opcjach tak jak to robiłem zawsze na Windows XP SP2. Dodam jeszczeże korzystam z nakładki Avant Browser i tylko wtedy jest ten błąd jesli bezpośrednio z Explorera 7 to wtedy jest wszystko w porządku.Proszę was o pomoc jeśli ktoś się zetknął z taki problemem. Z góry dziękuje za wszystkie posty.


(Jan Szatan) #2

a co za problem skorzystać z innej przeglądarki? np Firefox, Opera?


(Arturro) #3

Witam :slight_smile: :slight_smile:

Dla mnie żaden problem :slight_smile: , ale chciałbym wiedzieć jak ten problem rozwiązać i czy pod nakładką na Explorera 7 jaką jest Avant da sie obsługiwać Bank Śląski online bez problemów??


(Kubakuderski) #4

mi z pod ie7 z dodatkiem pro jeden cuś tam działa


(Arturro) #5

kuhar możesz swoją myśl troszkę bardziej rozwinąć? :slight_smile:


(Piotr Wik) #6

Na śląskim chodzi tak naprawdętylko IE. Firefox niewyświetlaapletu do potwierdzenia dokonania transakcji, chociaż śląski wspiera ponoć firefoxa :o

Do przeglądanie konta moze być firefox ale przelewu już nie zrobisz. Tak samo ze wszystkimi nakładkami na IE