Java a czat


(Stoow) #1

Zainstalowałem najnowszą Javę 1.5 i chciałem sprawdzić czy działa więc odpaliłem czat onetu. A tam lipa-pisze żebym zainstalował wersję 1.4.2_06 czy jakoś tak. To moja java jest dla oneta zbyt nowa? :x Gdzie jeszcze mogę znaleźć stronki z potrzebną javą do ich uruchomienia?


(Kiepas) #2

proponował bym przeinstalowac javę czyt. odinstalować i zainstalować od nowa.... pozatym jakiej przegądarki używasz

Mi na najnowszej javie chat onetu śmiga bez problemow


(Stoow) #3

Normalnie używam Firefoxa ale ten problem pojawił się na IE bo on obsługuje nowy czat a FF niestety nie. Przeinstalowałem i to samo...


(Kiepas) #4

to może pobierz tę wersje, która ci proponują ....


(Stoow) #5

Nigdy nie lubiłem działać na starszych wersjach od tych które sa dostępne :smiley: Ale jeżeli to jedyne wyjście...


(Kiepas) #6

heeh ja też nie lubie działac na sterych wersjach oprogramowania, ale spróbuj może to akurat rozwiąrze problem mimo to że wydaje mi sie to dziwne bo u mnie na tej samej wersji javy wszystko jest OK


(Stoow) #7

Oto dokładny komunikat wyskakujący w momencie wyboru pokoju: "Zainstalowana u Ciebie wersja środowiska Java (1.5) uniemożliwia poprawną pracę Internet Explorera i nowego czata. Jeśli chcesz korzystać z nowego czata zainstaluj wersję 1.4.2_06. Przejdź do Pomocy aby zainstalować właściwą wersję."

Sam już nie wiem...


(Damian) #8

Zainstaluj tą która jest wymagana.

Pobierzesz ją TUTAJ


(Stoow) #9

Zainstalowanie pomogło :slight_smile: Ale czy to nie dziwne że onet nie może obsłużyc nowszej wersji od 1.4?


(Kiepas) #10

Mając firefoxa też sie nie da wejśc na nowy chat więc sie nie dziwie