Javascript nie działa


(Dj Ogi) #1

Nie wiem czy piszę we właściwym temacie, więc proszę o wybaczenie jak coś... Sprawa wygląda tak: Wszystko niby jest ok podczas przeglądania internetu (Internet Explorer), ale gdy chcę kliknąć na jakiś link, okienko, czy cokolwiek innego (choćby emotikony, które widzę obok pisząc tego posta) co wymaga użycia javascript to nic się nie dzieje. Zainstalowałem jave ze strony Sun (obecnego producenta javy) ale nic nie pomogło. Od czasu gdy nie działa javascript, przestał działać również Windows Media Player, a wszystko to zaczęło sie po tym jak zainstalowałem program antywirusowy Kaspersky i zeskanowałem nim kompa. Chyba ma to jakiś związek ze sprawą... Czy ktoś może mi pomóc??????

Win98 SE, Pentium III 800Mhz, 384 RAM - sprzęt stary, ale jary :slight_smile:


(Fernando) #2

wchodzisz w kasperskiego>ustawienia>ustawienia w czasie rzeczywistym> Rozwiązywanie problemów>Wyłącz ochronę uruchamiania skryptów.

zaznaczasz i reset kompa i powinno być ok :wink:


(Dj Ogi) #3

To raczej nic nie da, bo Kasperskyego wywaliłem już z kompa... Mogę co prawda zainstalować go od nowa, ale to chyba już za późno. Sam nie wiem. A są inne opcje???


(Fernando) #4

A usunołęś wszystko co zostało po kasperskim ??


(Dj Ogi) #5

No chyba raczej tak - po prostu go odinstalowałem.


(sdar) #6

Po usunięciu kasperskiego, przeczyść jeszcze rejestr na przykład TYM albo TYM


(Dj Ogi) #7

Trochę nie wiem co z tym zrobić, ale ściągnąłem jv16 Power Tools, pokazał listę rejestru i było tam coś z Kasperskyego, więc usunąłem. Zrestartowałem kompa i nic się nie zmieniło :frowning: Dalej nie działa javascript.


(Maciejpiechocki) #8

a jak wyglada sytuacja na innych przeglądarkach?


(Dj Ogi) #9

Innych nie mam i nie korzystam... Miałem już kiedyś podobną sytuację i wystarczyła wtedy reinstalka systemu, ale teraz to mission imposible bo cosik się przy okazji stało takiego że gdy chcę to zrobić z cd, pojawia się okienko że nie może skanować dysku (czy coś takiego) i sugeruje odpalenie w DOSie i przeskanowanie dysku (?) z tego poziomu... W DOSie się już nie łapię w ogóle, więc nawet nie próbowałem.


(Szeryf118) #10

No to spróbuj przywrócić system, ew. wklej logi z HijackThis oraz Silent Runners - tutaj

masz instrukcję jak to zrobić.


(Dj Ogi) #11

OK, dzięki. Spróbuje jutro, bo dziś już nie mam do tego glowy...