Juiced


(Kriss91) #1

Gdy próbuje uruchomić grę pojawia się komunikat, żebym włożył do napędu oryginalną płytę z grą. Sęk w tym, że ja mam oryginalną grę. Przed niedawnym formatowaniem nie pojawiał mi się ten tekst i gra działała normalniel. A propos czy u was też jest tak mało opcji tunningu? U mnie jest tyle ile w demie.


(Koks497) #2

Przeinstaluj gre ....moze pomoze :slight_smile:


(Canaletto) #3

Odinstaluj programy emulujące wirtualne dyski


(BARTEK1985) #4

to może ty masz jakąś inna wersję podróbę bo ja mam chyba ze 100 różnych części albo i lepiej a ile masz samochodów???


(Kriss91) #5

No tak, ale wraz z tymi programami mam sterowniki i programy do nagrywarki DVD.

Złączono Posta : 26.08.2005 (Pią) 20:29

Coś koło 50. Giera zamawiana w ultimie. Ja ma mam po trzy zderzaki- przednie i tylnie i trzy progi oraz trzy spoilery na każdą brykę. Winylów mam mało. Nie mam niektórych z pierwszego dema-Tego od Acclaimu a nie THQ. Opcji tunninu w silniku mam po trzy levele plus prototypy.


(BARTEK1985) #6

musisz widocznie jeszcze zdobywać więcej wyścigów i kasy oraz respekt


(Kriss91) #7

Kasy miałem coś koło miliona (bez kodów), a na respekt też nie narzekałem. Miałem przejechane chyba dwa czy trzy lata-nie pamiętam.


(Koks497) #8

Jak masz mozliwosc to sprawdzc na innym kompie czy tez tak sie dzieje :?

Moze jakis syf ci siedzi ?


(BARTEK1985) #9

najlepiej sprwdz na innym kompie chyba że gra jest przegrywana z orginału :!:


(Kriss91) #10

Jeszcze raz wam mówię, że giera oryginalna-zamawiana w ULTIMIE, a z tym sprawdzeniem to nie za bardzo mam możliwość. Chyba raczej nie mam żadnego wirusa.