Jv16 usunąłem potrzebne rejestry


(Galim4) #1

Witam. Mam problem: w pośpiechu usunąłem programem jv16 rejestry potrzebne systemowi. Teraz nie mogę uruchomić żadnego skrótu i nie uruchamia się żaden program oprócz przeglądarki. Nie zrobiłem kopii zapasowej i nie mogę przewrócić system. Jest jakieś wyjście z tej sytuacji?


(Agatonster) #2

inos

Kopia bezpieczeństwa.

Która wersja - jv16 PT ??

darmowa 1.3... z tego co pamiętam tworzy kopie automatycznie, a 1.52....2006 tworzy kopie po zaakceptowaniu

Pozdrawiam


(Mały Wojtek) #3

Spectator , wiesz, że to nie jest dowcipne?

Myślę, że w C:\System Volume Information jest kopia rejestru. Tylko nie pamiętam, jak go przywrócić.


(892ugbwl8ik9zlxm97wz) #4

albo w ostatecznosci przywracanie systemu


(SeBoLaS) #5

(Galim4) #6

Niestety jv16 też nie mogę uruchomić. Tworze nowy skrót do programu też sie nie uruchamia. Obawaim się że format mnie czeka.


(Krzychuu) #7

inos znalazłem takie coś:


(Surmapiotr) #8

jednego nie rozumiem jak usunąłeś pliki rejestru tym programem potrzebne do działania systemu. JV16 pokazuje tylko te które można wyrzucić i an tym koniec, widocznie sam musiałeś grzebać:slight_smile:


(Agatonster) #9

Czyżby ?? a jaką wersję masz na myśli ? - bo na pewno nie jv16 PowerTools 1.3.0.195 ...


(Surmapiotr) #10

w każdej wersji jest wybór nie potrzebnych rejestrów. w jednej wersji jest trudniej a w innej łatwiej ale zawsze jest ta zakładka"niepotrzebne"

a co do samego problemu to warto włożyć płytę windowska i tylko przeinstalować bez formata lub naprawić ta wersje:)