K550i błąd połączenia


(Eryk42) #1

Witam mam taki problem. Po podłączeniu se k550i do komputera na pasku wyświetla się nazwa i pojawia się instalacja nowego sprzętu lecz po chwili na ekranie tel. pojawia się komunikat o utraceniu połączenia. Proszę o jakieś rady co zrobić. Podobny problem mam z mp3 lecz gdy ja podłączę trzy razy pojawia się komunikat o nowym sprzęcie (instalacja) lecz po tym w moim komputerze pojawia się dysk wymienny. Z telefonem niestety tak nie jest ponieważ się dysk wymienny nie pojawia. Chcę nadmienić , że sterowniki z płyty zainstalowałem.


(Karmazyn65) #2

K550i nie pojawia się jako dysk wymienny i nie pojawi się, gdyż Działa w trybie MTP, a nie UMS.

Więc, żeby nie było wspomnianych problemów, musisz zainstalować dołączony do niego program, gdyż on zawiera sterowniki.

Komunikacja z telefonem oraz wymiana plików może odbywać się za pomocą tego programu, lub innych zgdodnych z tm modelem, ale dopiero po zainstalowaniu sterowników zawartych w pierwszym (dołączonym do niego).


(hevet) #3

Jak podłączysz telefon do komputera w telefonie pojawia Ci się menu:Tryb telefonu i Tryb transferu plików.Przy wyborze tego drugiego telefon zainstaluje się jako dysk wymienny,jak masz dodatkowo kartę pamięci to ona także i nie potrzeba żadnych dodatkowych sterowników czy programów,więc Karmazyn65 , nie wprowadzaj w błąd.


(Karmazyn65) #4

Do pamięci telefonu tym sposobem się nie dostanie, więc niech zainstaluje oprogramowanie do tego telefonu i będzie miał dostęp do wszystkiegio.


(hevet) #5

Ja nie używam oprogramowania dołączonego do telefonu bo i tak przez nie nie można wgrywać gier czy programów.Polecam MyPhoneExplorer,tylko że tu należy wgrać sterowniki.


(Karmazyn65) #6

Ja również :wink:

Jednak potrzebne są sterowniki.


(Eryk42) #7

Ten sam tel. podłączyłem u kumpla, i u niego bez problemu chodziło bez instalacji sterowników. Tego właśnie nie rozumiem. MyPhoneExplorer też nie wykrywa. Sprawdzałem czy mi anty wir nie blokuje, czy mi poty USB działają - wszystko jest ok. Dziwi mnie że jak podłączę to pisze ze wykrył SE k550i. Przed chwilą jeszcze zainstalowałem sterowniki które menadżer oprogramowania znalazł w necie ale i tak nic.


(Karmazyn65) #8

Czy inne urządzenia USB High Speed podłączone do tego samego portu działąją?


(Eryk42) #9

Tak: neostrada lub mp3


(Karmazyn65) #10

"Modem" Neostrady nie używa standardu USB High Spedd, MP3 nie wiem, jaki masz model, może być Full Speed, albo niżej.

Podłącz jakiś pendrive, ale szybki i sprwdź, czy on będzie działać.

Bez wykluczenia tej przyczyny, trudno będzie dojść innej.