K800i padł?Brak Reakcji


(DJ Makiu) #1

Witam serdecznie

Wczoraj wykonałem operacje K800i@K810i (zmiana softu) wszystko było ładnie pięknie... dziś postanowiłem ściągnąć z Niego Simlocka Farem , postępowałem według instrukcji , zamieszczonej na YouTube.Coś się działo działo i nagle w laptopie usłyszałem dzwięk odłączenia kabla USB w Farze wystąpił jakiś błąd (że się rozłączyło) i od tego momentu tel się nie włącza... nie mruga się IRDA nic... Bateria była naładowana.Próbowałem go połączyć pod XS Setool i inne trzymając C i nic... tak samo 2i5 gdy trzymam nic nie znajduje. Gdy go podepne do kompa wyskakuje że komputer znalazł nierozpoznawalne urządzenie USB i że ma awarie. Co robić? Przeszukałem Wujka Google i żadnej dobrej adekwatnej odpowiedzi do mojej sytuacji nie znalazłem . Będe bardzo wdzięczny o jakąkolwiek wskazówkę

Pozdrawiam


(Xilon ) #2

tylko serwis i dreambox


(Łukasz14) #3

DJ Makiu , wyciągnij i włóż baterię, a następnie spróbuj podłączyć do kompa z wciśniętym "c"


(Mrylec) #4

Gdy się ogląda instrukcje na YT to tak jest...


(DJ Makiu) #5

Ale to nagle w pewnym momencie tak jakby sie kabel odłączył i przestało sie wgrywać... zawiesilo sie na połowie Łukasz14 próbowałem wiele razy ten sposób i to samo... komp go znajduje jest odglos połączenia ale wyskakuje ze nie rozpoznaje urządzenia i moze byc uszkodzone (mam Viste)


(dawidos) #6

Jak tak uwaliłem swojego k310i tzn. kabel nie łączył i podczas wgrywania softu odłączył się - było słychać w systemie charakterystyczny dźwięk odłączenia. Pomoże tylko serwis.


(natus08) #7

Zrób tak jak pisze Łukasz14. Po podłączeniu wgraj czysty soft najlepiej według instrukcji na http://www.centrumse.pl/forum/

Też tak miałem i w 15 min to naprawiłem :slight_smile: Na tym forum wszystko jest bardzo dobrze opisane.


(Łukasz14) #8

DJ Makiu , zrobiłeś kopię GDFS?


(Mrylec) #9

A miałeś w ogóle baterie naładowaną? Czy na rozładowanej baterii grywałeś patha? Bo jak tak to się nie dziwie.


(DJ Makiu) #10

Bateria była oczywiście naładowana :wink: żadnej kopi nie robiłem... wyjęcie baterii nic nie daje bo i tak nie znajduje telefonu zaden z programow do wgrywania softa , tak jak wcześniej mówiłem jest odglos podlaczenia telefonu pod komputer (odgłos w komputerze) i za chwile wyskakuje ze nie mozna rozpoznac urządzenia ,że ma ono awarie


(Łukasz14) #11

DJ Makiu , i tutaj zrobiłeś błąd, pewnie GDFS padł podczas wgrywania i teraz tylko boxem da radę "wskrzesić" fona ;]


(Mrylec) #12

A nie mówiłem! :smiley:


(DJ Makiu) #13

Moi Kochani , dziękuje ślicznie za posty, szczególnie dla Łukasza, który najwięcej tu pomógł , wyjąłem jeszcze raz baterie na dłuższy okres czasu włożyłem ( i nie naciskalem wczesniej zadnego przycisku tylko od razu C do kompa i się podłączyło) , Soft się wgram ,simlock ściągnął wszystko śmiga jak ta lala ;D Dziękuje jeszcze raz :smiley:


(Łukasz14) #14

DJ Makiu , nmzc, teraz jak masz telefon sprawny to zrób kopię GDFS'a dla pewności, jak się później coś stanie z fonem :wink: