Kabel chinch do głośników komputerowych


(Wolfgar) #1

Witam,

Mam głośniki do komputera. Połączone są one między sobą kablem chinch pojedynczym. Niestety pech chciał że ów kabel się zerwał. Zakupiłem nowy podwójny ale z jakiegos powodu powoduje on buczenie głośnika. Czy są różne rodzaje połączeń wśród kabli Chinch-chinch?


(Dimatheus) #2

Hej,

Nie, nie ma różnych połączeń wśród tych kabli. Podejrzewam jednak, że kabel jest fatalnej jakości i stąd słyszalne buczenia głośnika. Oczywiście to tylko przypuszczenia, bo nie podałeś dokładnej informacji o tym, jaki to konkretnie kabel.

Pozdrawiam,

Dimatheus


(Xxxmazurxxx) #3

nie wiem jakiej musiałby być jakości żeby generować sygnał....

Prawdopodobnie nie łączy Ci masa w jednej z wtyczek, częsty problem w tego typu kablach


(Wolfgar) #4

Problem jest taki że buczenie następuje zaraz po podłączeniu głośników do prądu. (jeden głośnik jest z wbudowanym zasilaczem)

Kupiłem coś takiego

223432d1339612133-mischpult-richtig-soundkarte-anschliessen-001985.jpg

A miałem coś takiego

photo1.jpg


(Dimatheus) #5

Hej,

Generalnie fatalnej i niestety czasami takie na Allegro się trafiają.

Zgadza się - najłatwiej więc wygiąć nieco metalowy półokrąg w kablu i powinno być lepiej. :slight_smile:

Pytanie, czy kabel uległ uszkodzeniu na przykład z powodów mechanicznych, gdy został wyszarpany. Jeśli tak może się okazać, że złącze w kolumnach też jest uszkodzone i konieczne będzie lutowanie.

Pozdrawiam,

Dimatheus


(Wolfgar) #6

Ogólnie nie wiem co się stało z kablem bo mnie nie było przy tym jak go rozerwało. Gniazdo w głośniku jest ok (na tyle na ile widzę po wykręceniu całości) Jeżeli chodzi o jakoś kabla to raczej nie ma tu do gadania ponieważ ten dodany przez geniusa swoją jakością naprawdę nie zachwycał. A ten kupiony to Thomson całkiem przyzwoicie wyglądający (tu gdzie teraz siedzę nie ma w okolicy sklepu z audio-sprzętem). Ciekawi mnie fakt że głośnik buczy odrazu po włączeniu głośników. Niezależnie od podłączonego źródła dźwięku.


(Henio Mazurek) #7

Mogło być jeszcze tak, że urwany kabel zwierał i uszkodził końcówkę mocy (w takich głośnikach koszt ok 2 - 5 zł). W buczącym głośniku słychać jakiś dźwięk (oprócz buczenia, oczywiście)? Co to za głośniki - podaj model? Sprawdź miernikiem czy są przejścia. Głupie pytanie ale czy w kablu sprawdzałeś na obu przewodach? Na kablu rozwiniętym czy zwiniętym jak na obrazku? Jaka długość kabla? Rozkręć głośniki i sprawdź czy nie ma jakichś urwanych połączeń.


(Wolfgar) #8

Głośniki to: Genius 1250x . Gniazda w głośnikach są raczej ok. Rozkręciłem oba i wszystko wygląda w porządku :confused: żaden dźwięk nie przechodzi do drugiego głośnika w żadnej z opcji :confused: Zrobiłem tak że podłączyłem 2 różne kable i zwierałem bolec i kołnierz. No i tylko przy zwieraniu obu tych rzeczy dochodziło do buczenia. (więc chyba styki są ok)


(Henio Mazurek) #9

Raczej końcówka. Podłącz wszystko i sprawdź czy coś się nie grzeje a zwłaszcza te scalaki na radiatorze. Odłącz głośniki i sprawdź czy sam subwoofer działa. Musisz sprawdzić wszystkie tranzystory i diody - miernik do ręki i sprawdzasz czy nie mają zwarcia na nóżkach, sprawdzasz zwarcie między każdą z nóżek przy obu polaryzacjach (ma być przewodzenie w jedną stronę ale nie zwarcie), jak znajdziesz zwarcie to musisz wylutować tranzystor i na wylutowanym sprawdzić. Z tego co widzę po obrazkach to kanałami mogą sterować te dwa scalaki po prawej (patrząc od strony radiatora). Podaj co na nich pisze.