Kabel sieciowy jest odłączony


(Nowmic1) #1

Witam,

Mam pewien problem, a właściwie kolega. Ma laptopa ze 2 lata, internet działał bez problemu, aż do wczoraj, kiedy pokazał się komunikat "Kabel sieciowy jest odłączony" choć nie jest. Wziąłem własnego lapka i u niego wszstko mi śmiga, co lepsze jego laptop u mnie na neostradzie też śmiga. Końcówka kabla wymieniona, sterowniki w lapku zainstalowane na nowo, kombinacje z duplexem nic nie pomogły, format kompa też nie. Dodatkowe informacje: kolega ma xp, ja mam viste, ale moja stacjonarka u niego z xp też działa, dostawca jego internetu jest pewien, że to nie jego wina.

Bardzo proszę o pomoc.


(Tomj) #2

czy nie wyłączył w ustawieniach karty sieciowej??? nieraz zdarzają się takie rzeczy :slight_smile:


(H Dpl) #3

Niech odinstaluje kartę sieciową z menadżera urządzeń i restart kompa - system sam ją wykryje na nowo i zainstaluje na świeżo


(Nowmic1) #4

próbowałem odinstalować kartę sieciową i restart, ale bez skutku, u mnie na neostradzie działa, a u niego nie


(H Dpl) #5

A inne gniazda/porty działają ?


(Nowmic1) #6

gniazdo ethernetowe ma w lapku jedne, więc nie wiem, ale pozostałe porty działają, ale tak jak już pisałem u mnie to gniazdo działa bez problemów


(Pharun) #7

To może niech się ze swoim ISP skontaktuje? Może jego adres karty dostał ban czy coś?


(Djgargo) #8

sprawdź karte sieciową czy nie jest uszkodzona ja miałem w tym roku taki sam przypadek okazało się że piorun wtedy walnął blisko domu i spaliło mi karte siwciową w komputerze bo mam radiówke i antena z Routerem jest na dachu chociaż w tym czasie nie korzystałem z internetu ale widocznie Piorun poszedł po kablu i uszkodziło też pisało że kabel sieciowy jest odłączony kupiłem nową karte sieciową i internet działa .