Kabel sieciowy odłaczony w WIFI?


(Pingol8) #1

Mam problem z wifi (znaczy tak dokładnie to nie ja, lecz mój kuzyn) mianowicie on od kilku dni nie ma neta.. ma kartę sieciową z wifi i (router działa) a u niego się wyświetla że ma odłączony kable sieciowy (w wifi??). Pokazuje mu się też taki komunikat: komunikatl.jpga kiedy wchodzę we właściwości połączenia i chcę rozwiązać problem nic się nie pojawia ;/

cosnietak.jpg

Niestety nie powiedział mi dlaczego ma taki problem.... Jeśli wiecie jak to naprawić to napiszcie z góry dziękuje za pomoc i pozdrawiam


(Marusg) #2

zapytaj kuzyna czy ma oryginalną wersje Windowsa(nie chodzi mi czy jest piracka,tylko czy jakaś odchudzana,tuningowana).

poza tym jakoś nie wyglada mi to na kartę wifi tylko zwykłą kablowa sieciówkę do Lan'u,moze pomylił karty w połączeniach sieciowych


(PaPuX) #3

Okno właściwości karty sieciowej które podałeś nie pokazuje karty WiFi tylko zintegrowaną kartę sieciową LAN.

Więc to chyba normalne że kabel jest odłączony skoro jej nie używa.


(Pingol8) #4

@marusg

Tak ma niby jakiś wygląd visty zainstalowany na xp (uważam że jest beznadziejny)

@PaPux

Byc może że jest to taka karta jak mówisz ja się nie znam, wiem jedynie że ma neta przez wifi i że z tyły tej karty idzie kabelek do takiej małej antenki... Problem w tym że on mówi że nic nie odłączał i nic nie grzebał i wcześniej normalnie działała a teraz już nie działa...


(Marusg) #5

wciskasz klawisz logo Windows+R,wpisujesz: msconfig, przechodzisz do zakładki usługi, poniżej na liście szukasz usługi Połączenia sieciowe i zaznaczasz przy niej ptaszka. restart kompa i sprawdź czy się coś zmieniło


(Pingol8) #6

Niestety nic się nie zmieniło poza tym juz miałem zaznaczony ten ptaszek przy "Połączenia sieciowe". Kurcze nie wiem co mam robić...